Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Mixing > Avid S4/S6

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 02-21-2024, 09:26 AM
quadraphonics quadraphonics is offline
Member
 
Join Date: Oct 2004
Location: Denver, CO
Posts: 458
Default WSCONTROLAPP Critical Error

Hello All,

I am getting a sporadic critical error on one of our S6 equipped rooms.(Screen Shot attached)

Does anyone have any idea what might be causing this and what I can do to solve it?

I have tried the basic things such as restarting teh S6 and restarting the computer.

Computer is a cheesegrater Mac Pro 96GB on OS 10.15.7. PT 23.9 Ult and WS 23.11

Thanks,
Attached Images
File Type: png Screen Shot 2024-02-21 at 10.05.33 AM.png (25.1 KB, 0 views)
__________________
Randall Smith
Audio Editor/Mixer
Starz Entertainment Group
Denver, CO
Reply With Quote
  #2  
Old 02-22-2024, 02:40 AM
bobdodgy bobdodgy is offline
Member
 
Join Date: Apr 2001
Location: Sydney, Australia
Posts: 68
Default Re: WSCONTROLAPP Critical Error

I had a similar problem a while back which slowly got worse. Ended up being that resetting S6 prefs to factory made the problem go away.
I hope your solution might be that simple!


Sent from my iPhone using Tapatalk
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Critical error mac os 10.4.2 PT LE 6.9.2 bhatch 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 10-06-2005 10:23 AM
Critical Error Messages BA Studios 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 07-13-2005 11:16 AM
Critical error -6003? Need help please. myzta 33 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 02-07-2005 02:43 PM
Critical Error -6003 for 6.4 JFrazier 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 6 05-11-2004 09:31 PM
Critical error -6003 Thomas C. Gass 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 01-20-2004 11:12 PM


All times are GMT -7. The time now is 01:20 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com