Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools 10

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 09-18-2012, 11:12 AM
rpossum rpossum is offline
Member
 
Join Date: Jan 2009
Posts: 70
Default exporting clip based gain to AAF

When I export to AAF, it seems that PT 10 renders the clips based on the clip based gain settings... so if I have a clip at low volume using clip based gain, when I open the resulting aaf, that clip is actually RENDERED at that low volume... so the only way to make it full volume again is to boost it.
and if I bypass clip based gain before export, then I don't pass any of the info along.
These aaf's are going to AVIDS (editing a TV show) ...
What's the best way to do this?
Thanks
Russell
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
@DIGI.. What about "Clip based Gain"? Nick Camaron Post - Surround - Video 22 09-27-2012 10:00 AM
Clip based gain pops/clicks bluemoa Pro Tools 10 0 09-25-2012 02:09 AM
AAF and clip based gain cjwalker macOS 6 07-11-2012 01:32 PM
Clip Based Gain... Oh How I Love Thee! EarHole Post - Surround - Video 3 04-07-2012 01:59 AM
Can't find "Convert Automation to clip based gain" boinkpl macOS 2 11-03-2011 11:33 AM


All times are GMT -7. The time now is 12:09 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com