Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools M-Powered (Win)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 10-08-2010, 09:06 AM
bewl bewl is offline
Member
 
Join Date: May 2009
Location: Chicago
Posts: 14
Default Track adding problem

I have been having a problem with adding tracks the last couple of days. Every time I add a new track, my sounds on my other instrument tracks (RTAS) get completely messed up and muddy like the cutoff is turned way down (even though that option has never been touched). It doesnt matter what type of track is added either (Audio, MIDI, Inst, ect...). This also affects my Reason Rewired sounds as well. I haven't a clue as to what or why this is doing this. Has anyone encountered this problem before?
Reply With Quote
  #2  
Old 10-08-2010, 09:21 AM
bewl bewl is offline
Member
 
Join Date: May 2009
Location: Chicago
Posts: 14
Default Re: Track adding problem

Ok, so I removed my control surface setting (Axiom 49), and it reverted back to sounding normal, however when I opened another instance of XPand2!, the sounds changed back to a low cuttoff again.... WTF?
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Adding noise to a track thekrynn Pro Tools TDM Systems (Mac) 12 05-25-2010 02:31 AM
Help Adding Fade to track hayduke084 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 2 03-15-2007 08:24 AM
Adding Effects to a Track Epileptick Pro Tools M-Powered (Win) 3 02-05-2007 06:14 AM
Problem navigating after adding a MIDI track mahler007 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 12-22-2006 05:09 AM
Adding new track to group beech Pro Tools TDM Systems (Mac) 8 07-23-2002 11:45 AM


All times are GMT -7. The time now is 07:38 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com