Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools M-Powered (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 08-24-2009, 12:33 AM
rheomatic rheomatic is offline
Member
 
Join Date: Feb 2003
Posts: 2
Default Elastic Audio and Tab to Transient broken

Strange problem here...

I have been using EA and TTT extensively over the past few weeks. Today, I open a blank session to start a new project. I record some audio in, enable EA on the track, and switch to "warp" view... no markers (not even the shorter lines EA puts in there). Same goes for "analysis" view... no markers. I can go into Elastic Properties and alter source bpm to get the audio to warp, but it's like it can't find the transients.

In the process of trying to figure out this, I realize that TTT doesn't work either; I can select a region/track, with TTT enabled, mind you, and press TAB... what happens? Instead of moving the cursor to the next transient, it goes to the end of the region.

Here's the fishy part: I open a session from a few days ago.... EA-enabled tracks have the generated markers in them and TTT works fine. I tried to get cute and open an old session, delete everything, and start from scratch, hoping that some obscure setting has been changed and using the old session can get me back to everything working properly. That would be "no." New tracks inserted into old "working" session... same new issue.... no EA markers, no TTT. Any idea what's wrong?


PT 8 M-Powered
2Ghz Intel Core Duo MacBook
2G RAM
External Firewire Drive (320G)
M-Audio Firewire Solo
__________________

Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Render elastic audio alert when not using elastic audio! weird! jjboogie macOS 7 03-26-2012 09:01 PM
Elastic audio drum editing, is x-form broken in PT8!!??? Sam H 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 6 09-30-2010 07:44 PM
Algorithm difference between tab to transient and option + tab to transient? taiga_with_a_pen Tips & Tricks 2 02-13-2010 10:35 AM
Tab to transient on Elastic Audio tracks Steve MacMillan Pro Tools TDM Systems (Mac) 6 11-27-2007 11:36 PM
Tab to transient doesn't work on elastic tracks BGee Pro Tools TDM Systems (Mac) 2 11-09-2007 12:07 PM


All times are GMT -7. The time now is 04:04 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com