Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools TDM Systems (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 11-09-2007, 11:01 AM
BGee BGee is offline
Member
 
Join Date: Aug 2006
Posts: 122
Default Tab to transient doesn\'t work on elastic tracks

When a track has elastic audio enabled, tab to transient doesn't work properly. It will only tab to event markers. For example, if you have a few tracks of multitrack drums, you turn on elastic audio, switch to analysis view, delete all the markers, then try to tab to transient so you can scroll through and place them manually, tab to transient just tabs to the end of the region. If you manually place a few event markers, then tab to transient only tabs to those markers. What good is that?

Also, I'm getting really inconsistent results with multitrack drums. Again, if I delete all the automatically generated markers and group the tracks so I can place markers uniformly across all the drum tracks, then when I change the tempo more than a little, it is obvious that phase is not being preserved across the tracks. even though the event markers are uniform across all the grouped tracks. It sounds like all the tracks are warping a little differently.

And the weirdest thing I'm seeing is that when I delete all the analysis markers and just do a telescopic warp on say a 4 bar block of multitrack drums, then change the tempo substantially, everything goes completely awry and the audio seems to play randomly.

Something's not right.
Reply With Quote
  #2  
Old 11-09-2007, 11:56 AM
ZEUSS ZEUSS is offline
Member
 
Join Date: Aug 2002
Posts: 720
Default Re: Tab to transient doesn\'t work on elastic tracks

I am experiencing the same thing. I don't see how this works on multitrack drums. Still a noob at this though. I tried it the same way you did. I deleted all the analysis markers and tried to make them myself but no tab2 trans. I could BD the section in no time.
__________________
Mac OS 12.7.2 Monterey (19H15) Mac Pro 2013 (Trashcan) 6 Core 64 gigs Ram, Red Line 16, Native Thunderbolt, ProTools Ultimate 2024.3.1

Macbook Pro, 2019 (15,1) Mac OS 13.6.6 Ventura,32 Gigs Ram,2.3 GHz I9 8 Core ProTools Ultimate 2024.3.1, Apollo 8 Silver,TwinX.
Reply With Quote
  #3  
Old 11-09-2007, 12:07 PM
SessionKat SessionKat is offline
Avid
 
Join Date: Dec 1999
Location: Daly City, CA U.S.A.
Posts: 646
Default Re: Tab to transient doesn\'t work on elastic tracks

Quote:
When a track has elastic audio enabled, tab to transient doesn't work properly. It will only tab to event markers. For example, if you have a few tracks of multitrack drums, you turn on elastic audio, switch to analysis view, delete all the markers, then try to tab to transient so you can scroll through and place them manually, tab to transient just tabs to the end of the region. If you manually place a few event markers, then tab to transient only tabs to those markers. What good is that?

Also, I'm getting really inconsistent results with multitrack drums. Again, if I delete all the automatically generated markers and group the tracks so I can place markers uniformly across all the drum tracks, then when I change the tempo more than a little, it is obvious that phase is not being preserved across the tracks. even though the event markers are uniform across all the grouped tracks. It sounds like all the tracks are warping a little differently.

And the weirdest thing I'm seeing is that when I delete all the analysis markers and just do a telescopic warp on say a 4 bar block of multitrack drums, then change the tempo substantially, everything goes completely awry and the audio seems to play randomly.

Something's not right.
Hi BGee - note that w/o any analysis event markers (as you deleted them all) the EA algorithm has no idea what to do. Analysis data is what is fed into the algo - w/o it, its no surprise that "everything goes completely awry and the audio seems to play randomly". also, it is intended for Tab-to-T to tab to event markers (only) when playlist is in analysis view.

-tv
__________________
Tim vdB
Avid Audio

"There's a fine line between stupid and clever."
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Elastic Audio won't work? try this 77pro 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 8 12-03-2014 06:21 PM
Algorithm difference between tab to transient and option + tab to transient? taiga_with_a_pen Tips & Tricks 2 02-13-2010 10:35 AM
Elastic Audio and Tab to Transient broken rheomatic Pro Tools M-Powered (Mac) 0 08-24-2009 12:33 AM
Tab to transient on Elastic Audio tracks Steve MacMillan Pro Tools TDM Systems (Mac) 6 11-27-2007 11:36 PM
Grayed out tracks and tab to transient......help lamp 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 6 05-21-2003 11:15 PM


All times are GMT -7. The time now is 03:30 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com