Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 07-05-2007, 09:29 AM
fabiomauro fabiomauro is offline
Member
 
Join Date: Feb 2005
Posts: 3
Default DIGI 003 RACK - POPS AND CLICKS WEN TURNING ON

Hi There,

Anyone can tell me if it's normal to hear some "pops" and "clicks" when the 003 Rack is turned on? It also flashes all the front pannel lights and I'm really worried that it could be a problem of any kind... Mine is doing it every time I turn it on and I don't know if it's a problem. The unit is working very well and don't seen to have any issues, but this noise is kind o f annoying...

Thank you very much

Fabio
Reply With Quote
  #2  
Old 07-05-2007, 01:19 PM
Mikeren Mikeren is offline
Member
 
Join Date: Jul 2001
Location: 41.66 N / 88.54 W
Posts: 417
Default Re: DIGI 003 RACK - POPS AND CLICKS WEN TURNING ON

It is normal for your interface to click three times while booting up. If the clicks don't happen or continue longer you have a problem.
__________________
Learn to listen. Listen to learn.
Reply With Quote
  #3  
Old 07-05-2007, 01:37 PM
fabiomauro fabiomauro is offline
Member
 
Join Date: Feb 2005
Posts: 3
Default Re: DIGI 003 RACK - POPS AND CLICKS WEN TURNING ON

Mikeren,

Thanks for your reply. I was concerned about that noise. It clicks three times like you said and flashes the front panel lights... I'm relieved now, since it's normal.

Thanks again.

Fabio
Reply With Quote
  #4  
Old 07-05-2007, 01:42 PM
Mikeren Mikeren is offline
Member
 
Join Date: Jul 2001
Location: 41.66 N / 88.54 W
Posts: 417
Default Re: DIGI 003 RACK - POPS AND CLICKS WEN TURNING ON

No problem. Enjoy your 003!

MR
__________________
Learn to listen. Listen to learn.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Profire 2626 outboard of Digi 003+Rack - clicks and pops suddenly sms1305 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 06-06-2010 06:12 PM
Apogee Rosetta and 003 Rack - Sync Pops & Clicks Hobson 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 2 05-21-2008 06:14 PM
Digi 002 Rack not turning on ChiliPeppers76 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 09-19-2005 12:57 PM
Pops and clicks DIGI 002 rack ---anybody else drumfreak 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 3 01-15-2005 08:00 AM
Hey DIGI/ 6.1 pops and clicks? lamp 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 4 10-05-2003 11:56 PM


All times are GMT -7. The time now is 05:22 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com