Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win)

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 12-06-2003, 09:14 AM
Greg Kelway Greg Kelway is offline
Member
 
Join Date: Oct 2003
Posts: 54
Default 002r starting clicking after power outage...

Hello to any other 002r users. I just had a power outage, and now when I turn everything back on, the 002r is just doing this clicking. Has anyone encountered this and know if there is anything I can do about it?

Thanks,
Greg
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Does a power outage mess up a ProTools session? DC-Choppah Pro Tools M-Powered (Win) 5 05-24-2013 08:55 PM
Following power outage the 11R screen no longer appears World Spirit Eleven Rack 3 01-20-2012 03:39 PM
Power Outage ! oulablank 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 9 07-28-2009 11:20 AM
The "Power Outage Effect" Scorpio253 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 3 06-13-2008 03:29 AM
Power outage protection! AnalogTree 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 10-23-2000 07:51 PM


All times are GMT -7. The time now is 01:12 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com