Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools 10

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 06-12-2013, 04:10 AM
elicious elicious is offline
Member
 
Join Date: Jan 2008
Posts: 1,390
Default PT10 DSP/Native switching

for many yrs now,
my workflow has been to track at the studio on an hd6 system,
then bringing the trax home to side n dice, tune n time parts;
and since 9HD, to mix, as well.

all the yrs and versions up till 10
switching between LE/Native and TDM/DSP was easy,
only drama was the window configs always corrupt.

been working with hd10.3.3 on 10.7.4 at home for a while now
and, going smooth, started transitioning the studio recently.
(same specs, 'cept studio on mac pro, home on an iMac)

now, however, big drama;
a sesh that started at the studio with all tdm/dsp plugs
opens at home with native, natch.
in the past going back to the studio
the appropriate plugs would switch back to dsp.

not anymore.

they all stay native, 'cept where pt decides it should switch based on voice counts.

so now, when i meet up with bands to overdub, for ex, or to mix with heat
i have huge latency/ adc, and cpu issues.

and have to start going down 10 rows of inserts to
switch back to dsp.
but, even that doesn't catch them all;
maybe due to multi-channel ones, some stubbornly stay native till i search every track.

and speaking of multi-channel,
also noticing plugs that were instantiated as multi-channel
are coming back as multi-mono!

even if going row by row wasn't bad enough of a time waster,
worse is, because of tdm following native causing voice counts to peak,
means having to stop a few times and re voice the cards,
which then starts the dsp shuffle…

was faster to align the 2" before a sesh!

e
for the record studios

reinstalled os (combo)
reinstalled pt
trash the usual suspects
permissions, etc
__________________
ihatetyping
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Switching from HD Native to HDX - quick install question dtonthept Pro Tools HDX & HD Native Systems (Mac) 16 07-27-2013 09:11 PM
Using PT10 native without the native card Old School Audio Guy Pro Tools HDX & HD Native Systems (Win) 6 02-14-2013 11:11 AM
Switching from HD Native to Lynx AES16e ? jacko macOS 0 01-10-2013 02:22 PM
PT10 HATES switching sample rates. Drywsef Windows 18 07-10-2012 09:58 PM
Considering switching from HD3 PCIe to HD Native drumster Pro Tools HDX & HD Native Systems (Mac) 150 02-11-2012 08:23 AM


All times are GMT -7. The time now is 06:50 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com