Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > macOS

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 05-06-2013, 12:18 PM
wavy wavy is offline
Member
 
Join Date: May 2013
Location: Paris, France
Posts: 1
Default Error missing iLok on Macbook USB 3.0 : Workaround

Hello all.

I'm new to this forum so this is my first post.
I had a search inside existing threads to see if someone has already been talking about my problem. I didn't, so here is my story.

I actually have found a workaround already, so this is more an answer thread than a question.

I have had issues detecting the iLok 2 dongle on my Mac since I bought it (later March 2013). It's a Macbook Pro Retina 15".
I contacted both Apple and PACE support, but none of them could give me a solution.

Here is the workaround:
I rather plug the iLok on a USB 2.0 HUB, which I plug itself into the built-in USB 3.0 port on the Mac.

This works like a charm. The hub was 15€ (20$).

I believe PACE is looking for a real solution to this, as they made me understand through mail exchanges, so maybe in some weeks/months will there be a driver upgrade fixing the whole thing.

Hope that this might help some of you.

Regards,
Benjamin
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Error ilok authorization missing pro tools 10 thieums macOS 1 02-18-2013 01:00 PM
Error, missing ilok authorization... Martin11 Windows 2 06-06-2012 01:38 PM
Error, Missing iLok Authorization logocomic Pro Tools 10 1 05-18-2012 08:26 PM
Help ilok error, missing authorization ncaban78 Pro Tools 9 3 02-14-2012 10:21 AM
error: missing ilok authorization for pro tools 9. please insert the necessary ilok.. weakluv Windows 2 07-07-2011 05:47 PM


All times are GMT -7. The time now is 02:49 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com