Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 09-13-2006, 02:24 PM
tomv-k tomv-k is offline
Member
 
Join Date: Sep 2006
Posts: 33
Default turning a 002 rack off !?



Here's something I always wonder..

Does it do the unit any harm if you turn it off and on at the wall (plug socket)?

handy when all the gear mounts up eh?


of course I wouldn't dream of doing it if it causes it damage.. oh no


Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Eleven Rack & Ground Control Pro MIDI Problem: Amp Output keeps turning off! sharchik Eleven Rack 2 10-26-2011 02:06 PM
problem when turning on 003 rack jmariogo 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 3 08-01-2007 11:00 AM
DIGI 003 RACK - POPS AND CLICKS WEN TURNING ON fabiomauro 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 3 07-05-2007 01:42 PM
Digi 002 Rack not turning on ChiliPeppers76 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 09-19-2005 12:57 PM
002 Rack Turning off and On Blind Ruckus 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 11 09-15-2004 06:38 PM


All times are GMT -7. The time now is 09:32 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com