Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 01-26-2004, 07:03 PM
onecrackedmind onecrackedmind is offline
Member
 
Join Date: Jan 2004
Location: CA, U.S.A.
Posts: 22
Default my 002 keeps turning off, can someone help?

i do not know what is wrong with my unit it keeps shutting off on me.
this has never happened before, only since i upgraded to 6.1.1
i dont't know if that has anything to do with it but i am pretty despereate right now, considering all the work and money i ahve put into this.
Reply With Quote
  #2  
Old 01-26-2004, 07:45 PM
nightshadecrisis nightshadecrisis is offline
Member
 
Join Date: Jul 2003
Location: Fairfax, California
Posts: 1,125
Default Re: my 002 keeps turning off, can someone help?

you should contact the Digidesign technical support. You have a warranty for the 002, they will replace the defective unit quickly.
__________________
ik zei nooit dat!
Reply With Quote
  #3  
Old 01-26-2004, 07:48 PM
Cliffy_Boy's Avatar
Cliffy_Boy Cliffy_Boy is offline
Member
 
Join Date: Jul 2003
Location: Montréal, Québec
Posts: 5,091
Default Re: my 002 keeps turning off, can someone help?

Defective Power Harness. Call Digi they will overnite you a new harness which you can install in 5 minutes. No need to ship the unit.
__________________
Cliff Stendel
-iMac 5K 32g
-PT12. HDX
-HD I/O 8x8x8. -HD Omni -Avid S3


-API 2500 -API 5500 -UA 2-1176 -UA 2-610
-Neve 1073, Chandler LTD-1 -Eventide H8000FW -Lexicon PCM96
-Bricasti M7. -Joe Meek channel.


-Waves Mercury, Flux all, Softube All, Plugin Alliance all, McDSP all, Sonnox All, MH production, Wave Arts,a bunch more
-Moog Voyager XL, Nord Piano, Hartmann Neuron, ARP Axxe, Gibson Les Paul, Mesa Boogie Roadster, Kemper, Taylor T5 and T5-12
Reply With Quote
  #4  
Old 01-27-2004, 02:33 PM
freythman freythman is offline
Member
 
Join Date: Jan 2004
Posts: 2
Default Re: my 002 keeps turning off, can someone help?

Does this sound the same problem I'm having, or would it be a different cause? ... http://duc.digidesign.com/showflat.p...b=5&o=&fpart=1
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Mbox 2 Not Turning On cegan 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 3 11-05-2011 06:57 PM
Problems turning on. smfelton ProControl, Control|24, Command|8 5 07-26-2009 04:14 AM
Turning on 003 before or after PC boot? Silence 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 6 03-11-2009 06:46 AM
Phantom turning off Kroger ICON & C|24 2 03-17-2006 12:19 PM
Turning LPs into CDs michael c General Discussion 4 06-18-2001 09:23 AM


All times are GMT -7. The time now is 12:01 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com