Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Digidesign Hardware & Software

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 06-04-2001, 11:06 AM
edjog edjog is offline
Member
 
Join Date: May 2001
Location: UK
Posts: 44
Default PTF audio & Cubase MIDI?

Got no joy posting this in SadRobot's thread, so starting a new 1!
I have tried using IAC Bus with PTF and Cubase.
1st problem: PTF failed to open with a 227 error. Solution, close Cubase, open PTF, then open Cubase.
Next thing is wierd: I disabled the audio engine in Cubase because I only wanted it for MIDI and set it to recieve MTC from IAC Bus. Set PTF to generate MTC to IAC Bus, sorted I thought, synched playback!
Except that I could only get audio from channels 1&2 in PTF. Even quitting Cubase and then quitting everything and restarting the iMac did not help. I returned every thing back to normal in that session and still: only 2 channels of playback. Any ideas how I can get 8 channels of audio in PTF and full use of MIDI in Cubase, at the same time?
Computer= iMac G3 500MHz, 512 MB RAM

Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Cubase SX3 abd Cubase 4 LE STILL no MIDI! Shiver1 MIDI 2 12-02-2008 10:30 AM
Midi in Cubase-Audio in ProTools stretto 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 12-19-2002 12:52 AM
Cubase as midi editor and PT LE as audio CFS 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 03-01-2001 12:33 AM
Cubase 4.1. Getting Midi and Audio to work? lifeline 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 04-22-2000 08:45 AM
Using Cubase 4.1 with Digi 001 midi&audio? lifeline 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 5 04-21-2000 08:53 AM


All times are GMT -7. The time now is 03:14 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com