Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 12-05-2011, 09:48 PM
sete090 sete090 is offline
Member
 
Join Date: Jan 2011
Location: DENVAAAA
Posts: 3
Default ua 4710-d ADAT connectivity issues

Hi,
I recently purchased a UA 4710 D and am having trouble connecting through light pipe. Actually, I got the ADAT signal to work at 44.1 but when trying to record at 96, pro tools tells me that the clock source is invalid. I have ADAT output of UA connected to my 002 ADAT in. the sample rate is set at 96 on the face of the but it still wont work. i was told that 96 was too high a sample rate to carry through one light pipe cable and that the 002 needed to receive AND send info but alas, there is no ADAT in on the UA. HEEELLLLPPPPP


s
Reply With Quote
  #2  
Old 12-05-2011, 10:31 PM
Top Jimmy's Avatar
Top Jimmy Top Jimmy is offline
Moderator
 
Join Date: Oct 2005
Location: Spokane, WA
Posts: 5,986
Default Re: ua 4710-d ADAT connectivity issues

You cannot do 96K via ADAT on the 002 since the 002 doesn't do SMUX.
__________________
James Cadwallader

Mac Studio, 64GB RAM, 1 TB SSD, Glyph 2TB USB3 HDD, OWC drive dock, Mac OS Monterey 12.6.8

Pro Tools Ultimate 2023.9, HD Native, Focusrite Red 8Pre

Presonus Faderport, Pro Tools | Control
Reply With Quote
  #3  
Old 12-07-2011, 08:31 AM
albee1952's Avatar
albee1952 albee1952 is online now
Member
 
Join Date: May 2004
Location: Norwich, CT
Posts: 39,422
Default Re: ua 4710-d ADAT connectivity issues

What he said^^^^^. With the 002 or 003 interfaces, you can only use the lightpipe for 8 channels at 44.1 or 48K. For most of us, that is fine and dandy. I am running a Focusrite ISA-428 that way and it works great.
__________________
HP Z4 workstation, Mbox Studio
https://www.facebook.com/search/top/...0sound%20works


The better I drink, the more I mix

BTW, my name is Dave, but most people call me.........................Dave
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Digi003 Connectivity Issues terrorstorm 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 3 04-09-2014 02:33 PM
Please help with 003 connectivity issues! toddamo 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 9 08-03-2013 10:00 AM
Please help with 003 connectivity issues! toddamo 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 07-15-2013 11:44 AM
WIN & Onyx 820i connectivity issues? filosofem Windows 22 03-08-2012 09:10 PM
ADAT clocking issues?? sashbash 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 01-21-2008 09:59 AM


All times are GMT -7. The time now is 11:38 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com