Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools TDM Systems (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 05-18-2005, 05:31 PM
Ian Bodzasi Ian Bodzasi is offline
Member
 
Join Date: Aug 2002
Posts: 111
Default Color coding bug in 6.9???

Just installed 6.9 on a G4, running OS 10.3.8. Messing around with color coding regions and have found that if I change a region's color, then press undo, it doesn't undo. Stays the same color that I just changed it to. If I then press REDO, it changes back to original color. Basically it takes pressing undo, then redo, to undo 1 color change. Can anyone else confirm this? Went straight from 6.4 to 6.9, so not sure if this was an issue in 6.7 or not.

If it makes a difference, was using the undo/redo commands under the edit menu, not key commands.
__________________
www.bodzasi.com
Reply With Quote
  #2  
Old 05-19-2005, 08:55 AM
DigiTechSupt's Avatar
DigiTechSupt DigiTechSupt is offline
Avid
 
Join Date: Jan 2000
Location: Worldwide
Posts: 33,877
Default Re: Color coding bug in 6.9???

It's working fine here. You may want to try trashing preferences files to see if that clears up the problem.
__________________
Avid Audio Tech Support
Help us help you - read this before posting
Support FAQ
Reply With Quote
  #3  
Old 05-20-2005, 09:51 AM
Ian Bodzasi Ian Bodzasi is offline
Member
 
Join Date: Aug 2002
Posts: 111
Default Re: Color coding bug in 6.9???

Never mind...looks like it was a corrupt session file. Thanks for the tip though.
__________________
www.bodzasi.com
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Color-coding... GW Artist Series 1 04-24-2011 11:30 PM
Color coding GS-DK Pro Tools TDM Systems (Mac) 1 06-18-2010 09:13 PM
LE v7.4-Color Palette & Track Color Coding Vbhalla Tips & Tricks 4 01-02-2008 04:13 PM
Color Coding Phil Ogden 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 3 10-19-2007 08:38 AM
Color Coding Defekt Tips & Tricks 5 08-05-2007 08:47 PM


All times are GMT -7. The time now is 03:45 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com