Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools M-Powered (Win)

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 12-06-2005, 07:40 AM
dobyboby dobyboby is offline
Member
 
Join Date: Jun 2005
Posts: 7
Default Pro Tools 7 crashes with Quicktime import

Hi Everyone,

This problem just started happening this morning. When I'm playing a pro tools session with a quicktime movie imported, pro tools crashes. This usually happens when I actually stop playback.

Thanks.
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Can't import QuickTime Video into Pro Tools nbigsy 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 14 03-05-2018 09:51 AM
Quicktime movie doesn't import into Pro Tools for Post livetvop Post - Surround - Video 2 03-19-2012 06:43 PM
Quicktime movie won't import into Pro Tools 8 livetvop 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 0 03-16-2012 02:15 PM
Mac Crashes after Quicktime Import Freemason Pro Tools M-Powered (Mac) 1 06-02-2009 10:31 AM
"Bounce to quicktime movie" crashes Pro Tools malkeywasestoy 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 3 01-08-2006 07:07 PM


All times are GMT -7. The time now is 11:02 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com