Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win)

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 09-28-2004, 09:25 PM
jboaze jboaze is offline
Member
 
Join Date: Aug 2004
Posts: 8
Default ASIO / Wav Driver Problem (or maybe not)

I have a Digi002r and I'm using the ASIO driver to great success with Nuendo! Works great!

For some reason, I can't open a wav file Sound Forge 7.0, which is set to use the Digi Wav drivers, while Nuendo is open and using the Digi ASIO drivers. I get a message that says:
"An unknown error occurred when opening the 'Digidesign Digi003: Chan 1-2' device".
The wav file opens in Sound Forge, but as soon as I try to play the file I receive the error message.

Is there a way to have Sound Forge and Nuendo open at the same time using the two different Digi drivers?

The only workaround that I found was to install another sound card and use it's drivers within Sound Forge. I don't really like that workaround, as I have to use two of my inputs on the digi002r to get sound out to my monitors. BTW, I'm not using an outboard mixer.

Thanks for your suggestions in advance!
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Asio driver problem !? minniPT Windows 18 12-10-2012 08:47 PM
DIGI ASIO DRIVER PROBLEM WITH FL 8 "Not Enough ASIO output channels available. scottthafoo 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 14 04-19-2010 01:45 PM
PRO TOOLS 7 ASIO DRIVER PROBLEM instro001 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 2 12-17-2005 07:57 AM
002 ASIO Driver Problem shipwrecked 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 01-15-2004 05:36 PM
ASIO Driver Install Problem splattstudio Pro Tools TDM Systems (Win) 9 11-05-2003 12:05 AM


All times are GMT -7. The time now is 01:08 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com