Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools TDM Systems (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 05-07-2004, 01:12 PM
RCN RCN is offline
Member
 
Join Date: Aug 2003
Location: Cincinnati, USA
Posts: 172
Default PT 6.4 and Echo Farm bug?

Is anyone having any problems clicking on the notes? They won't respond in 6.4

Rob
__________________
Fattrackstudio.com Pro Tools 10.2 HD4, Mac Pro, Magma pe6r4-1, Apogee AD16x, Digi 192, Digi 96
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
See ya later ECHO FARM, meet POD FARM 2. EvilElfBoy 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 7 03-31-2010 09:36 PM
Amp Farm / Echo Farm Stop Passing Signal heavymoe Pro Tools TDM Systems (Mac) 3 11-24-2009 10:00 AM
Echo Farm Bug with CS2 RyanC Pro Tools TDM Systems (Win) 1 04-19-2009 01:43 PM
Echo Farm bug??? mtung Pro Tools TDM Systems (Mac) 1 10-06-2005 03:42 PM
Echo Farm Bug? shanew Pro Tools TDM Systems (Mac) 4 10-28-2002 06:40 PM


All times are GMT -7. The time now is 03:17 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com