Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 06-25-2007, 03:17 PM
shilshoolon shilshoolon is offline
Member
 
Join Date: Feb 2007
Posts: 19
Default Re- General Troubleshooting - some problems

The original post is great and it really helped me. But 2 things don't seem to work for me, well at least i think they don't and i was wondering if anyone can help me out with this , please.


1)first problem - Disabling Processor NAP



Processor NAP will not Disable!!


I followed all the steps installed the latest Chud and got the processors icon in System Preferences
I unticked the Allow NAP box and restarted.


I downloaded the script but it did not look like an installer file so I extracted the file to my application folder and dropped it to the Login items box (the thing with the - and + sign)in System Preferences Accounts. did i do this wrongly i never worked with scripts before ? the reason I'm asking is due to the fact that when i turned my computer back on the "Allow NAP" was checked.

2)second problem - Spotlight Indexing


Spotlight will not find files on search

I have disabled Spotlight Indexing in both methods mentioned in the originl post and it seems to have worked well but the only problem is that now i cannot search for files with spotlight.is ther any way to re enable the spotlight search function and still disabled Spotlight Indexing?



Cheers for reading ,

Shil,
Reply With Quote
  #2  
Old 06-26-2007, 07:48 AM
shilshoolon shilshoolon is offline
Member
 
Join Date: Feb 2007
Posts: 19
Default Re: Re- General Troubleshooting - some problems

can some one give me some attention please
Reply With Quote
  #3  
Old 06-26-2007, 08:13 AM
DigiTechSupt's Avatar
DigiTechSupt DigiTechSupt is offline
Avid
 
Join Date: Jan 2000
Location: Worldwide
Posts: 33,877
Default Re: Re- General Troubleshooting - some problems

Which model Mac are you on? If it's not a G5, the NAP feature will not work.

As for Spotlight - in most cases you do not need to disable indexing unless you're seeing specific drive access issues. If you have to disable Spotlight indexing, you can always search files and folders using 'Find' (cmd+f) which works no matter what the indexing state of Spotlight is...
__________________
Avid Audio Tech Support
Help us help you - read this before posting
Support FAQ
Reply With Quote
  #4  
Old 06-27-2007, 10:03 AM
shilshoolon shilshoolon is offline
Member
 
Join Date: Feb 2007
Posts: 19
Default Re: Re- General Troubleshooting - some problems

Thank you so much for your reply,

Oopsy im on a powerbook G4 so i guess i'll need to remove the NAP feature, any ideas or info on how to do it ?


(cmd+f) will not do a search for me after following the steps in the original post. did i do something wrong and is there a way to undo this and get my search feature to work again ?

Cheers for your help,

Shil
Reply With Quote
  #5  
Old 06-28-2007, 02:40 AM
shilshoolon shilshoolon is offline
Member
 
Join Date: Feb 2007
Posts: 19
Default Re: Re- General Troubleshooting - some problems

Please help me oh mighty Protools guru
Reply With Quote
  #6  
Old 06-28-2007, 03:01 AM
wmcintyre wmcintyre is offline
Member
 
Join Date: Feb 2002
Location: london
Posts: 300
Default Re: Re- General Troubleshooting - some problems

Quote:
is ther any way to re enable the spotlight search function and still disabled Spotlight Indexing?
you can always try Easyfind
__________________
]
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
where is general troubleshooting thread? bruce_pianoman macOS 1 04-20-2013 03:38 PM
Really could use the General Troubleshooting and What You Need To Know stickies here! cwsand Windows 3 06-05-2011 01:08 PM
Pro Tools - General Troubleshooting for Mac HD and LE DigiTechSupt Pro Tools TDM Systems (Mac) 3 05-11-2010 02:32 PM
General Troubleshooting Guide problems.. potex 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 3 04-14-2006 03:45 AM
General TroubleShooting Tips Mentalist 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 11-26-2005 07:17 PM


All times are GMT -7. The time now is 08:54 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com