Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 09-01-2004, 04:36 PM
MLK MLK is offline
Member
 
Join Date: Feb 2004
Posts: 4
Default Pro Tools keeps quitting


After I record some audio onto a track in a session, Pro Tools keeps quitting (no error message is given). It happens whenever I press the stop button to stop the recording. I will press stop, then a brief clicking sound comes through the monitors and then PT quits. I'm using pro Tools 6.1 / Digi 200 rack/MAC G4/ external hard drive. This has never happened to me before in over a year of using my set up. My external hard drive is nearly full - not sure if that could be a factor - it does not happen to other sessions on the same hard drive.
Does anyone have any suggestions?

Thanks,
Martin
Reply With Quote
  #2  
Old 09-01-2004, 06:00 PM
RadioMoo RadioMoo is offline
Member
 
Join Date: Jul 2003
Location: usa
Posts: 628
Default Re: Pro Tools keeps quitting

Have you tried the Troubleshooting stuff on the main page of the forum?

Have you also tried the Resolving Disk Permission and Cache Corruption stuff for your Mac?
__________________
Mbox 1 w/BLA mod, PTLE 6.1, eMac 700MHz, OS X (10.2.8), 1024 MB RAM
Reply With Quote
  #3  
Old 09-01-2004, 06:06 PM
tha k man tha k man is offline
Member
 
Join Date: Jan 2003
Location: Melbourne, Australia
Posts: 1,024
Default Re: Pro Tools keeps quitting

If it's only happening in that particular session, try creating a new session, with the same bitdepth/Srate , and transferring all of the tracks into the new session, as it sounds like the original one is corrupt.
__________________

G5 Dual 1.8 /1.5 Gb Ram
OSX 10.4.7
PT LE 7.3 cs1
DIGI 002
Waves Ren
Sony Bundle
Soundtoys-arama
NI Komplete 3
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Pro Tools Keeps Quitting macfreak86 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 7 01-12-2009 05:49 AM
Pro Tools 6.4.1 quitting on launch... Burt Pro Tools TDM Systems (Mac) 2 02-14-2005 11:15 PM
Pro tools unexpected quitting ndawula 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 6 11-10-2004 04:22 AM
Pro Tools Quitting! seifaldin 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 09-23-2004 03:15 AM
pro tools unexpectedly quitting seifaldin 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 08-28-2004 11:29 PM


All times are GMT -7. The time now is 08:26 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com