Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Other Products > MIDI

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 06-20-2023, 05:55 PM
Fritz Fritz is offline
Member
 
Join Date: Feb 2001
Location: NYC
Posts: 543
Default virtual midi kb to fire Xpand HH

I have a Instrument track with Xpand on it and HH selected.
I have a midi track routed to Xpand chan 1.
I have Xpand notes assigned to virtual midi kb (E3 & G3).
I'm in the right octave as my samples from Structure (on other notes) fire just fine.
I see midi output on the midi track.
Midi and Instru in rec'd ready and assigned to mix buss.

No input at Xpand and (duh) don't get Xpand HH to fire.
I had it for a second but then I did something and can't get it back.
__________________
!#$@@$#!

"Do not fear mistakes. There are none."

Miles Davis
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Where is Xpand!2 Virtual Instrument? Metalhed666 Pro Tools | Intro Discussion 9 02-12-2020 02:24 PM
export xpand!2 settings as virtual instrument wuubb Virtual Instruments 1 09-29-2014 06:56 PM
Why no Virtual Keyboard in Xpand teacherman Virtual Instruments 7 05-27-2010 10:57 AM
Reason Xpand And Virtual instruments WestPhillySoulzition Virtual Instruments 5 08-29-2006 04:20 AM
The Ensoniq KS-32 won't fire Xpand Ty Ford Virtual Instruments 3 06-12-2006 09:07 PM


All times are GMT -7. The time now is 03:49 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com