Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > macOS

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 10-25-2011, 05:00 PM
waterbedman waterbedman is offline
Member
 
Join Date: Dec 2002
Posts: 199
Default no visible cursor in workspace playback

I have recently upgraded to PT 10, but have been experiencing this problem ever since PT 9.
I use the waveform display in the Workspace window to audition audio before importing into my session.
When I play back audio from the Workspace window there is no visible cursor displayed.
The file will play back and I can skip around within the waveform display, but it does not show a playback line scrolling during playback.
How can I fix this?
Any help would be greatly appreciated.
Reply With Quote
  #2  
Old 10-25-2011, 06:14 PM
Dism Dism is offline
Member
 
Join Date: Apr 2008
Location: Toronto, Ontario, Canada
Posts: 6,154
Default Re: no visible cursor in workspace playback

I've never seen this on other PT9 or 10.

System details?
__________________

D
a n t h e I n c r e d i b l e S o u n d M a n

"Svetlana" v1 - 4.2GHz i7, 16GB RAM, OSX 10.7.4
Liquid Saffire 56 - PT10.2 - BFD2, VCC, Duende Native, Play 3.0

_C U R R E N T-D V E R B-S C O R E:515
Reply With Quote
  #3  
Old 10-25-2011, 06:23 PM
waterbedman waterbedman is offline
Member
 
Join Date: Dec 2002
Posts: 199
Default Re: no visible cursor in workspace playback

Apple iMac 27 inch 2.8 GHz Intel Core i5
16 GB RAM
Mac OS 10.6.8

Thanks!
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Playback Cursor johnmark58 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 6 01-30-2010 09:25 PM
Files not visible in workspace / PT 7.3 Henrik Davidsson Post - Surround - Video 0 04-01-2009 12:51 AM
Cursor follows playback? Huh! Randirainbow 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 4 04-18-2005 03:10 PM
HELP!! Playback from cursor philrecords 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 2 12-31-2004 12:19 AM
Playback Cursor DigiMixStudios 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 10 06-27-2003 06:44 AM


All times are GMT -7. The time now is 02:36 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com