Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Post Production > Post - Surround - Video

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 04-01-2009, 12:51 AM
Henrik Davidsson Henrik Davidsson is offline
Member
 
Join Date: Apr 2009
Posts: 2
Default Files not visible in workspace / PT 7.3

Hi !

What could be the the problem when not all files on a disk is visible in workspace?

They are "ripped" sound fx, originally ripped on a mac but transfered to a pc-disk.

All files are visible through the windows explorer but not every file is seen in ProTools workspace.

Any suggestion?

XW8200, PT 7.3, Windows XP SP2, SCSI disks.

Regards, Henrik
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
workspace files can't be heard!!!!!!!!! dream5695 Windows 5 10-28-2012 06:34 PM
Workspace browser / Sound Files dedalus 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 06-03-2012 11:09 AM
no visible cursor in workspace playback waterbedman macOS 2 10-25-2011 06:23 PM
Help! Workspace files have been acidized by PT7! PastaViking II Pro Tools TDM Systems (Mac) 10 10-09-2008 08:47 PM
Dragging 5.1 files from workspace OysteinHalvorsen Pro Tools TDM Systems (Mac) 2 12-22-2004 05:21 AM


All times are GMT -7. The time now is 09:46 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com