Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Mixing > Avid S1, S3, Dock and Control App

Reply
 
Thread Tools Search this Thread Display Modes
  #41  
Old 05-01-2020, 03:18 PM
roundbadge roundbadge is offline
Member
 
Join Date: Apr 2005
Posts: 51
Default Re: EUCON 20.1.0 Released

Please Help
Ive just installed 2 new avid S1's on my 2010 Mac Pro tower[10.13.6 High Sierra,2 x 3.33 GHz 6-Core Intel Xeon] with both units to one netgear ethernet switch to port 1.
PT 2020 [current version]
system is jerky, delay in changing outputs.meters on S1's are sluggish.
plug ins launch but immediately disappear.I also try shift launch,they stay on screen a little longer then collapse again.
also one track fader pops up randomly and won't collapse.
basically my rig is a mess now.
completely unusable.
re installed the eucon app and PT 2020 twice, power cycled units etc
also PT won't see the S1's,if they're powered up before I launch PT,
I basically have to turn on the S1's after the PT session has launched
bummer spending 2.5k on a new setup and its whack.
I called avid support and was disconnected twice then got a guy telling me someone might call me back..when?!! he would not say.
please please I don't want to go back to that crippled faderport 16.
Reply With Quote
  #42  
Old 05-02-2020, 02:41 AM
Macsearcher Macsearcher is offline
Member
 
Join Date: Nov 2010
Location: Toronto
Posts: 262
Default Re: EUCON 20.1.0 Released

Quote:
Originally Posted by roundbadge View Post
Please Help
Ive just installed 2 new avid S1's on my 2010 Mac Pro tower[10.13.6 High Sierra,2 x 3.33 GHz 6-Core Intel Xeon] with both units to one netgear ethernet switch to port 1.
PT 2020 [current version]
system is jerky, delay in changing outputs.meters on S1's are sluggish.
plug ins launch but immediately disappear.I also try shift launch,they stay on screen a little longer then collapse again.
also one track fader pops up randomly and won't collapse.
basically my rig is a mess now.
completely unusable.
re installed the eucon app and PT 2020 twice, power cycled units etc
also PT won't see the S1's,if they're powered up before I launch PT,
I basically have to turn on the S1's after the PT session has launched
bummer spending 2.5k on a new setup and its whack.
I called avid support and was disconnected twice then got a guy telling me someone might call me back..when?!! he would not say.
please please I don't want to go back to that crippled faderport 16.
I had a lot of these same issues.
Try disabling wi-fi on your mac.
Reply With Quote
  #43  
Old 05-02-2020, 04:16 AM
roundbadge roundbadge is offline
Member
 
Join Date: Apr 2005
Posts: 51
Default Re: EUCON 20.1.0 Released

Quote:
Originally Posted by Macsearcher View Post
I had a lot of these same issues.
Try disabling wi-fi on your mac.
I’ll try it tomorrow thanks.
Hope that’s not the issue as I send files from my studio computer constantly
I’m starting to think one unit might be malfunctioning
Reply With Quote
  #44  
Old 05-04-2020, 06:31 AM
MCorbin's Avatar
MCorbin MCorbin is offline
Avid
 
Join Date: Jan 2016
Location: New York, NY
Posts: 198
Default Re: EUCON 20.1.0 Released

Quote:
Originally Posted by roundbadge View Post
I’ll try it tomorrow thanks.
Hope that’s not the issue as I send files from my studio computer constantly
I’m starting to think one unit might be malfunctioning
Definitely try disabling WiFi. I would also try checking the KB below for additional troubleshooting tips.

http://avid.force.com/pkb/articles/e...ity&popup=true

If you suspect a single unit to be the issue, try slimming down the setup. Start up with a single S1, no tablet and observe the system's behavior. Then add the second S1, then a single tablet, and then the final tablet.

Also, if you have a case open, let me know the case number and I will see what we can do to get it addressed.

Thanks...

m
__________________
Mark Corbin
Avid
Sr Principal Product Manager
Professional Audio Systems

For immediate assistance:
Pro Tools & Eucon Surfaces - +1 888-456-3444
Venue Support - +1 978-275-2557

Find out how to create, manage, and edit cases online now HERE
It's fast, easy, and effective!
Reply With Quote
  #45  
Old 05-08-2020, 11:59 PM
roundbadge roundbadge is offline
Member
 
Join Date: Apr 2005
Posts: 51
Default Re: EUCON 20.1.0 Released

Quote:
Originally Posted by MCorbin View Post
Definitely try disabling WiFi. I would also try checking the KB below for additional troubleshooting tips.

http://avid.force.com/pkb/articles/e...ity&popup=true

If you suspect a single unit to be the issue, try slimming down the setup. Start up with a single S1, no tablet and observe the system's behavior. Then add the second S1, then a single tablet, and then the final tablet.

Also, if you have a case open, let me know the case number and I will see what we can do to get it addressed.

Thanks...

m
thanks direct avid support was worthless made multiple calls and emails..
no response from anyone.sad
I guess this is the place.
BUT I narrowed it down to a bad S1.something weird with the pan button.swapped for another new unit and all is well.
thank you!
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
EUCON 20.1.0 Released EddieJones Artist Series 2 03-03-2020 07:31 AM
Updated to Eucon 3.6 and lost all my custom Eucon commands bassmagnetic Avid S1, S3, Dock and Control App 0 04-18-2017 10:09 AM
EuCon suddenly broken - Eucon client can not access the bonjour service noiseboyuk Artist Series 0 04-12-2016 12:34 PM


All times are GMT -7. The time now is 11:54 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com