Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools M-Powered (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 10-16-2009, 01:06 PM
marcz marcz is offline
Member
 
Join Date: Dec 2005
Posts: 4
Default M-audio Fast Track Ultra not recognized by M-powered 7.1

I have PT m-powered running on a Powerbook G4 with FW410 without any problems.
For another project I needed an interface with 4 mic inputs and therefore I have a Fasttrack ultra USB installed om the same Powerbook.
The fasttrack is working, I can use its controlpanel, I can use it with all my other audio program's (like I could with the FW410), but whenever I start PT, it keeps complaining about not finding any M-audio hardware.
And yes, I have installed the proper drivers from M-audio for my system (10.4.11).

Is it possible that both drivers (FW410 and Fasttrack) are interfering with each other and PT, one of them blocking the other?

Any help appreciated,

Marc.
Reply With Quote
  #2  
Old 10-16-2009, 01:26 PM
marcz marcz is offline
Member
 
Join Date: Dec 2005
Posts: 4
Default Re: M-audio Fast Track Ultra not recognized by M-powered 7.1

I just found out that 7.1 is not working with the Fast Track Ultra, I need to have 7.3 at minimum.

You don't have to answer my question. It is solved!

thanks,
Marc.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
M-Powered Fast Track Ultra 8r problems bensarno Pro Tools M-Powered (Win) 2 05-02-2011 12:57 AM
Fast Track Ultra 8R and M-Powered 8 foxg Pro Tools M-Powered (Win) 0 03-02-2011 02:23 PM
Pro Tools M powered freezes repeatedly with M audio fast track Ultra sagarsarkar Pro Tools M-Powered (Win) 0 01-03-2011 01:34 PM
laptop for m-powered 8 and fast track ultra OsvaldoDavis Pro Tools M-Powered (Win) 2 12-07-2009 04:09 AM
M-Powered 7.4 and M-Audio Fast Track Ultra taveren93hgk Pro Tools M-Powered (Win) 3 04-29-2009 10:21 AM


All times are GMT -7. The time now is 03:57 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com