Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools 12

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 09-15-2016, 02:41 PM
audiblefeast audiblefeast is offline
Member
 
Join Date: Jul 1999
Location: Los Angeles CA
Posts: 15
Default PT 12 trim tool malfunction

Hello,
Longtime PT user; I installed an Avid-offered update to 12.5.2.511. Now when I'm in the Trim tool, clicking on the end of a clip deletes the clip to the first sample at the head. Clicking on the head of a clip extends the clip to the head of the audio file.

Also, I can't place the cursor in a clip; in the selector tool, clicking in a clip just sends the cursor to the head of the session. No help in preferences, etc. Have trashed all the preference files with Pete's tool and also manually. Can't find any info or help at Avid.

Any Ideas?

THANKS!!

Running PT 12.5.2.511
OSX 10.10.5
Model Name: Mac mini
Model Identifier: Macmini7,1
Processor Name: Intel Core i5
Processor Speed: 2.6 GHz
Number of Processors: 1
Total Number of Cores: 2
L2 Cache (per Core): 256 KB
L3 Cache: 3 MB
Memory: 8 GB
Reply With Quote
  #2  
Old 09-15-2016, 04:16 PM
audiblefeast audiblefeast is offline
Member
 
Join Date: Jul 1999
Location: Los Angeles CA
Posts: 15
Default Re: PT 12 trim tool malfunction

Well, I seem to have solved it myself. Turns out the session was corrupted, so I imported everything into a new clean session in 12.5.0, and it fixed it.
Reply With Quote
  #3  
Old 09-15-2016, 06:26 PM
Extreme Mixing Extreme Mixing is offline
Member
 
Join Date: Sep 2000
Location: Van Nuys, CA. USA
Posts: 1,383
Default Re: PT 12 trim tool malfunction

I would update to 12.5.2. Sooner than later.

Steve
__________________
Steve Shepherd
Extreme Mixing
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Trim Tool Omar08 Pro Tools 10 4 09-08-2014 05:32 AM
TCE Trim Tool Ginridge macOS 2 09-28-2012 09:15 AM
Problems with Grabber Tool & Trim Tool S133 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 0 12-05-2008 11:19 PM
Need help with use of Trim Tool Ross H 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 2 06-14-2008 11:07 AM
TC/E Trim Tool Mike62858 Pro Tools M-Powered (Win) 0 08-12-2007 06:38 AM


All times are GMT -7. The time now is 12:47 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com