Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools M-Powered (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 03-04-2007, 01:57 AM
tomward tomward is offline
Member
 
Join Date: Jan 2007
Posts: 7
Default instaled pro tools 7.3 & reason 3, REWIRE PROBLEM!

When i start up up a new session in Pro Tools and create a new Stereo track and go to the 1 of the inserts to rewire Reason 3, Reason does not show up in Instrument under either multi-channel plug-in or multi-mono plug-in. Anybody know why this is????

Also When i go to preferences in Reason to set my Mbox and the audio card it does not give me option of selecting Mbox?

If any one can help me with these the problems it would be greatly appreciated,

thanks
Reply With Quote
  #2  
Old 03-04-2007, 05:31 PM
H2OWings H2OWings is offline
Member
 
Join Date: Dec 2006
Posts: 12
Default Re: instaled pro tools 7.3 & reason 3, REWIRE PROB

Have seen this problem mentioned in the forum before. Don't remember seeing the solution but do know there are ProTools 7.3 updates at Degidesign
http://www.digidesign.com/index.cfm?...4&itemid=23375
and Reason 3 and Rewire updates at Propellerheads
http://www.propellerheads.se/products/reason/
that may fix these problems. I have not had the problem with Reason showing up as a plugin but I am using Reason 2.5. If I do upgrade I also would like to know exactly what the fix is.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
pro tools rewire reason 5 problem deziarlleh 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 0 11-04-2011 06:08 AM
Reason 5 in Pro tools LE 8.0.3 rewire problem. LizS 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 13 10-28-2010 04:18 PM
Problem with Pro Tools as Rewire Host for Reason 4 midi sordino 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 12-28-2007 03:56 PM
Reason and Rewire problem jgilles1 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 10 12-20-2006 02:27 AM
reason - rewire - pro tools only 2 tracks problem Tex Tiles 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 12-11-2003 02:25 PM


All times are GMT -7. The time now is 09:44 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com