Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 04-29-2005, 05:10 PM
tomhartman tomhartman is offline
Member
 
Join Date: Sep 2000
Location: boca raton, FL USA
Posts: 1,749
Default Can the Mac Introduce Hum Over Firewire To 002?

I have seen now that the "hum" or "tone" coming from the Digi 002s monitor and main outs is only happening when the 002 is connected to the Mac. If I unplug the firewire connection all is well, and if I listen to the headphone out on the front of the 002 all is well too.

Is there something that can be introduced from my Mac itself? This is a G4 Dual 1G

Thanks
__________________
iMac 27
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Hello all! Would like to introduce myself & ask 1 question..... MISTERQCUE Pro Tools SE and Essential (Win) 7 01-24-2014 09:57 AM
Let me introduce myself Wheat Williams Avid Scorch (iOS) Forum 1 08-17-2011 01:47 AM
Allow myself to introduce myself! DJ UrbnLgnd Pro Tools M-Powered (Mac) 5 10-30-2010 06:38 AM
Please allow me to introduce myself... Remon 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 2 02-21-2004 04:27 AM


All times are GMT -7. The time now is 07:35 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com