Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools TDM Systems (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 01-13-2010, 08:55 AM
nuvar nuvar is offline
Member
 
Join Date: Feb 2008
Posts: 3
Default very slow plug-in instantiating on v8.0.3 Snow Leopard

Anyone else having this problem?
Just upgraded to Snow Leopard and 8.0.3. Generally fine EXCEPT, when opening most non-Digidesign plug-ins (all Waves, Focusrite, e.g.) as an AudioSuite or instantiating on a track (RTAS or TDM), it takes an average of 30 seconds of Beach Ball spinning before the plug-in opens.
Happens this way in all sessions and on two different CPUs.


Mac Pro 2x2.26 GHz Quad-Core Intel Xeon
6 GB 1066 MHz DDR3 RAM
PT 8.0.3 HD3
Reply With Quote
  #2  
Old 01-13-2010, 09:25 AM
crizdee's Avatar
crizdee crizdee is offline
Moderator
 
Join Date: Dec 2004
Location: Brighton, UK
Posts: 10,696
Default Re: very slow plug-in instantiating on v8.0.3 Snow Leopard

Quote:
Originally Posted by nuvar View Post
Anyone else having this problem?
Just upgraded to Snow Leopard and 8.0.3. Generally fine EXCEPT, when opening most non-Digidesign plug-ins (all Waves, Focusrite, e.g.) as an AudioSuite or instantiating on a track (RTAS or TDM), it takes an average of 30 seconds of Beach Ball spinning before the plug-in opens.
Happens this way in all sessions and on two different CPUs.


Mac Pro 2x2.26 GHz Quad-Core Intel Xeon
6 GB 1066 MHz DDR3 RAM
PT 8.0.3 HD3
Hi,

Trash prefs and database files yet? also any connected USB/Firewire drives, try without them connected, dismount them.

Troubleshooting thread...
http://duc.digidesign.com/showthread.php?t=240754

Chris
__________________
PT MAC Troubleshooting... http://duc.avid.com/showthread.php?t=54888

Producer, Engineer,
UKmastering Mixing & Mastering
Blinders_Columbia top 40 UK album charts
Slow Readers Club Joy Of The Return #9 UK album charts

www.ukmastering.com


PT10.3.10 Mountain Lion HD6 accel Magma PE6R4 D Command 32 MacPro 12 Core 3.46ghz UAD-2 Octo x2. Manley Vari-Mu, Manley Massive Passive, SSL VHD, ADL600, Grove Tubes ViPre, Tube-Tech CL-1B. Hafler TRM active monitoring.
Reply With Quote
  #3  
Old 01-13-2010, 09:30 AM
nuvar nuvar is offline
Member
 
Join Date: Feb 2008
Posts: 3
Default Re: very slow plug-in instantiating on v8.0.3 Snow Leopard

I have tried trashing prefs and databases, the unmounted drive thing is a good idea though, will try that now......
Reply With Quote
  #4  
Old 02-06-2011, 01:41 PM
Alainjetchart Alainjetchart is offline
Member
 
Join Date: Feb 2011
Location: France
Posts: 1
Default Re: very slow plug-in instantiating on v8.0.3 Snow Leopard

Hello Nuvar,

Did you find a solution to this problem ? I'm experiencing exactly the same behavior now, also with Digital Performer 7.22 : very slow iLok plug-in instantiating in 10.6.5.

I first thought it was related to the computer, so I did change it, and it was working well for 3 days... and now I'm having back the same slow loading problem on Ilok protected plug-ins.

Any idea is welcome !

Best,
Alain
Reply With Quote
  #5  
Old 02-06-2011, 08:00 PM
rockridge98 rockridge98 is offline
Member
 
Join Date: Jun 2002
Posts: 282
Default Re: very slow plug-in instantiating on v8.0.3 Snow Leopard

Quote:
Originally Posted by nuvar View Post
Anyone else having this problem?
Just upgraded to Snow Leopard and 8.0.3. Generally fine EXCEPT, when opening most non-Digidesign plug-ins (all Waves, Focusrite, e.g.) as an AudioSuite or instantiating on a track (RTAS or TDM), it takes an average of 30 seconds of Beach Ball spinning before the plug-in opens.
Happens this way in all sessions and on two different CPUs.


Mac Pro 2x2.26 GHz Quad-Core Intel Xeon
6 GB 1066 MHz DDR3 RAM
PT 8.0.3 HD3
I was having that problem until I deleted the Waves cache folder
located at:
System Hard-Drive> Users> Current User>Library>Caches>Waves
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
slow pt screen response with snow leopard tobias bluth 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 4 08-07-2011 10:54 AM
Video Playback is slow on PT HD 8 on Snow Leopard. luxartproductions Pro Tools TDM Systems (Mac) 2 02-24-2010 09:11 AM
X-form snow leopard still slow ? john1192 Pro Tools TDM Systems (Mac) 22 02-20-2010 01:03 PM
Snow Leopard and Plug-ins erant1 Pro Tools TDM Systems (Mac) 2 01-27-2010 01:13 AM
instantiating plugins very slow CarNut 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 09-07-2009 05:21 PM


All times are GMT -7. The time now is 08:34 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com