Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > Pro Tools

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 01-28-2023, 06:04 PM
shobud10 shobud10 is offline
Member
 
Join Date: Jan 2023
Location: Canada
Posts: 15
Default Midi problems with PT 2022.12

Hi All,
I've recently taken the plunge and upgraded from PT9 to 2022.

Since then I've had issues with recorded midi on instrument tracks. I have no issues when recording, using any VI, but playback is a different matter.

Sometimes it plays, sometimes it doesn't. Usually the first play after the session is open. Then, in order to hear the VI, I have to move the plugin to a different insert slot. Which will work for one play only.

I know sometimes PT loses the 'connection' to the VI when looking at the Instrument portion of the track, but this is not the case here.

The midi is always present on the instrument track, it just doesn't trigger the VI. Track meter shows no output.

It also doesn't matter what buffer size I use.

On Win 10 with a very capable PC.

I have a case open with Avid but they have ghosted me it seems. No reply for more than a week.

Interface is an 003 (yeah, I know it's old)

Has anyone had the same issue?

Dan
Reply With Quote
  #2  
Old 01-29-2023, 06:05 AM
cwsand's Avatar
cwsand cwsand is offline
Moderator
 
Join Date: Feb 2006
Location: Atlanta
Posts: 3,920
Default Re: Midi problems with PT 2022.12

Hi, It's probably the 003 which isn't supported with Pro Tools 2022.12 though it may work to a point. I would try a supported interface and see if you have the same issues as I'm assuming you need to upgrade. Not sure what else it could be without a lot more info on your system.

As always, make sure you've done all the optimizations and troubleshooting here:

Help Us Help You

And if you need more assistance, post your full system info as described.
__________________
Help Us Help You
______________________________________
Chris

Pro Tools 2024.3
Focusrite LS56
Focusrite Pro40 (2)
TC Electronic Studio Konnekt 48
Avid Artist Mix/Control
Slate Digital VRS8
Analogue Tonebuss 24 Channel
UAD-2 OCTO Core Accelerator
UAD Volt 2
macOS 10.15.7
32 GB DDR4 RAM
4.01GHz Quad-Core Intel Core I7
NVIDIA GeForce GT 740 2 GB
Reply With Quote
  #3  
Old 01-29-2023, 06:47 AM
shobud10 shobud10 is offline
Member
 
Join Date: Jan 2023
Location: Canada
Posts: 15
Default Re: Midi problems with PT 2022.12

I might think that as well, were it not for the fact the instrument track shows no signal, within the software itself. Also, when I open the Midi Editor window, often times no midi shows up, even though I see it on the track, in the timeline...

I don't see how the 003 would be the cause of that.
Reply With Quote
  #4  
Old 01-29-2023, 06:49 AM
shobud10 shobud10 is offline
Member
 
Join Date: Jan 2023
Location: Canada
Posts: 15
Default Re: Midi problems with PT 2022.12

I will add that I have submitted all that was asked for to Avid support. Very detailed info.
I don't know if you're the same Chris who I was dealing with, but as I said, I've been ghosted.

Dan
Reply With Quote
  #5  
Old 01-29-2023, 08:07 AM
cwsand's Avatar
cwsand cwsand is offline
Moderator
 
Join Date: Feb 2006
Location: Atlanta
Posts: 3,920
Default Re: Midi problems with PT 2022.12

No I don't work for Avid - too bad they haven't contacted you. Hard to say about the MIDI issue though it would be good if you could try another interface, or see if the session works properly on another computer. Also, if you could run and post a SANDRA report as described in the HelpUsHelpYou link, that might be helpful.
__________________
Help Us Help You
______________________________________
Chris

Pro Tools 2024.3
Focusrite LS56
Focusrite Pro40 (2)
TC Electronic Studio Konnekt 48
Avid Artist Mix/Control
Slate Digital VRS8
Analogue Tonebuss 24 Channel
UAD-2 OCTO Core Accelerator
UAD Volt 2
macOS 10.15.7
32 GB DDR4 RAM
4.01GHz Quad-Core Intel Core I7
NVIDIA GeForce GT 740 2 GB
Reply With Quote
  #6  
Old 01-29-2023, 08:42 AM
shobud10 shobud10 is offline
Member
 
Join Date: Jan 2023
Location: Canada
Posts: 15
Default Re: Midi problems with PT 2022.12

Sure, I can submit a Sandra.
Thanks for your replies!

Nice to know someone cares

Dan
Reply With Quote
  #7  
Old 01-29-2023, 08:58 AM
shobud10 shobud10 is offline
Member
 
Join Date: Jan 2023
Location: Canada
Posts: 15
Default Re: Midi problems with PT 2022.12

Here the Sandra:

SiSoftware Sandra

ID
Host Name : DESKTOP-4T6IU0C
Workgroup : WORKGROUP

Computer
Model : GigaByte B550 VISION D-P B550 MB
Serial Number : Default*******
Chassis : OEM Desktop
Mainboard : GigaByte B550 VISION D-P
Serial Number : Default*******
BIOS : AMI (OEM) F14 02/17/2022
TPM - Trusted Platform Module : AMD 2.0 2018 (24PCR 64Ses 2Obj)

System Memory
Total Memory : 32GB DDR4

Processors
Processor : AMD Ryzen 9 5900X 12-Core Processor (2M 12C 24T 4.79GHz, 1GHz IMC, 12x 512kB L2, 2x 32MB L3)
Socket/Slot : AM4 (PGA1331)

Chipset
Memory Controller : AMD F19 (Ryzen3/TR3 Matisse) Host Bridge 10x 100MHz (1GHz), 2x 16GB DDR4 2.13GHz 128-bit

Memory Module(s)
Memory Module : Corsair/Samsung CMK16GX4M2B3200C16 8GB DIMM DDR4 1Rx8 PC4-25600U DDR4-3200 XMP (15-15-16-37 4-52-17-3)
Memory Module : Corsair/Samsung CMK16GX4M2B3200C16 8GB DIMM DDR4 1Rx8 PC4-25600U DDR4-3200 XMP (15-15-16-37 4-52-17-3)
Memory Module : Corsair/Micron CMK16GX4M2Z3600C18 8GB DIMM DDR4 1Rx8 PC4-28800U DDR4-3598 XMP (18-18-18-43 5-61-20-3)
Memory Module : Corsair/Micron CMK16GX4M2Z3600C18 8GB DIMM DDR4 1Rx8 PC4-28800U DDR4-3598 XMP (18-18-18-43 5-61-20-3)

Video System
Monitor/Panel : LG
(1600x1200, 17.1")
Monitor/Panel : LG
(1600x1200, 17.1")
Video Adapter : NVIDIA GeForce 8500 GT (16S 2C SM4.0, 512MB, PCIe 1.0 x16)
Video Adapter : NVIDIA GeForce 8500 GT (16S 2C SM4.0, 512MB, PCIe 1.0 x16)

Graphics Processor
D3D 11 : NVIDIA GeForce 8500 GT (16S 2C SM10.0, 512MB)

Storage Devices
Disk : Samsung SSD 870 EVO 500GB (500.1GB, SATA600, 2.5", SSD, SED)
Disk : Crucial CT250MX500SSD1 (250GB, SATA600, 2.5", SSD, SED)
Disk : WDC WD20EZBX-00AYRA0 (2TB, SATA600, 3.5", 7200rpm)
Disk : Generic Flash Disk (1GB, USB2)

Logical Storage Devices
Audio (D:) : 466GB (NTFS, 4kB) @ Samsung SSD 870 EVO 500GB (500.1GB, SATA600, 2.5", SSD, SED)
Recovery : 529MB (NTFS, 4kB) @ Crucial CT250MX500SSD1 (250GB, SATA600, 2.5", SSD, SED)
Hard Disk (C:) : 232GB (NTFS, 4kB) @ Crucial CT250MX500SSD1 (250GB, SATA600, 2.5", SSD, SED)
Backups (E:) : 2TB (NTFS, 4kB) @ WDC WD20EZBX-00AYRA0 (2TB, SATA600, 3.5", 7200rpm)
Removable Drive (F:) : 970MB (FAT, 16kB) @ Generic Flash Disk (1GB, USB2)
Hard Disk : 96MB (FAT32, 1kB) @ Crucial CT250MX500SSD1 (250GB, SATA600, 2.5", SSD, SED)

Storage System
Storage Pool : Primordial (2.5TB)

Peripherals
LPC Hub Controller : Gigabyte FCH LPC Bridge
LPC Hub Controller : ITE IT8688E
Audio Device : Gigabyte F17/19 (Ryzen2/3, TR/2) HD Audio Controller
Audio Codec : Realtek Semi 1220
Serial Port(s) : 1
Disk Controller : ASMedia ASM1062 Serial ATA Controller
USB Controller : ASMedia ASM1042A USB 3.0 Host Controller
USB Controller : Gigabyte F19 (Ryzen3/TR3 Starship) USB 3.0 Host Controller
SMBus/i2c Controller : AMD SB900 SMBus

Printers and Faxes
Printer : Microsoft Software Printer Driver (300x300, Colour)
Printer : Microsoft XPS Document Writer v4 (600x600, Colour)
Printer : Microsoft Print To PDF (600x600, Colour)
Printer : HP Deskjet 2540 series (600x300, Colour)
Fax : Microsoft Shared Fax Driver (200x200)

Scanners & Cameras
Scanner : Microsoft HPDF25A5 (HP Deskjet 2540 series) (Scanner, USB)
Scanner : Hewlett-Packard HP Deskjet 2540 series (NET) (Scanner, USB)

Biometrics
Voice : Analog NUI Voice Virtual Sensor (Voice)

Peripherals
Media Player : Generic Flash Disk (970.5MB)

Network Services
Network Adapter : Realtek Gaming 2.5GbE Family Controller (Ethernet)
Network Adapter : Intel(R) Ethernet Controller I225-V (Ethernet)
Network Adapter : Bluetooth Device (Personal Area Network) (Ethernet)
Wireless Adapter : TP-Link Wireless USB Adapter (Wifi5 (802.11ac/VHT), AES-CCMP, 325Mbps)
Wireless Adapter : Intel(R) Wi-Fi 6 AX200 160MHz

Operating System
Windows System : Microsoft Windows 10 Professional 10.0.19044
Platform Compliance : x64
Reply With Quote
  #8  
Old 01-29-2023, 09:40 AM
HowHoffman's Avatar
HowHoffman HowHoffman is offline
Member
 
Join Date: Nov 2021
Location: New York, NY
Posts: 28
Default Re: Midi problems with PT 2022.12

Quote:
Originally Posted by shobud10 View Post
Sure, I can submit a Sandra.
Thanks for your replies!

Nice to know someone cares

Dan
Aw...we all do! Because we all run into #$&@ like this all the time.

Just spitballing - do you need EUControl to run the 003? It's been so long since I had a 003, I don't recall.

They just released EUControl 2022.12 this week. Might be worth a shot if that's how the 003 rolls.
Reply With Quote
  #9  
Old 01-29-2023, 10:52 AM
albee1952's Avatar
albee1952 albee1952 is offline
Member
 
Join Date: May 2004
Location: Norwich, CT
Posts: 39,365
Default Re: Midi problems with PT 2022.12

Just another opinion, so please take it as such:
#1-No Eucon is needed for the 003 and I doubt the 003 is the problem(but that wouldn't stop me from trying a "current" interface). Regarding the old beast; if you have audio going in and coming out, then its working
#2-though I doubt this is the issue, I hate seeing mis-matched RAM. I would test by pulling the 2 Corsair/Micron CMK16GX4M2Z3600C18 sticks(because of the slower timing) and then make sure the remaining 2 sticks are in the correct slots(usually 1 and 3 and of the same color, but consult the mobo manual to be sure).


On the the problem;
#1-you never mentioned what VI you are using so try it with some basic(stock) plugins like MiniGrand.
#2-is your MIX window set(under the View menu) to show Instruments? That allows you to see the midi assignment so you can check if it goes grey when it stops working(going grey indicates no connection between the midi notes and the VI). Could it be as simple as resetting(looking at the setting when it DOES work will help you know what it SHOULD look like).
#3-(and this is a stretch), what happens if you move the midi data to a MIDI track and assign it back to the VI?
__________________
HP Z4 workstation, Mbox Studio
https://www.facebook.com/search/top/...0sound%20works


The better I drink, the more I mix

BTW, my name is Dave, but most people call me.........................Dave
Reply With Quote
  #10  
Old 01-29-2023, 11:17 AM
shobud10 shobud10 is offline
Member
 
Join Date: Jan 2023
Location: Canada
Posts: 15
Default Re: Midi problems with PT 2022.12

Quote:
Originally Posted by albee1952 View Post


On the the problem;
#1-you never mentioned what VI you are using so try it with some basic(stock) plugins like MiniGrand.

Happens with every VI I've tried so far. I first noticed it with Xpand!
Thankfully I use EZ drummer and keep the midi within the plugin itself, which works fine


#2-is your MIX window set(under the View menu) to show Instruments? That allows you to see the midi assignment so you can check if it goes grey when it stops working(going grey indicates no connection between the midi notes and the VI). Could it be as simple as resetting(looking at the setting when it DOES work will help you know what it SHOULD look like).

Yep, I was watching this like a hawk. Even when there is a connection, it doesn't play back

#3-(and this is a stretch), what happens if you move the midi data to a MIDI track and assign it back to the VI?
This I haven't tried but was next on my list!
Thanks!
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Why are MIDI notes 1-2 samples ahead? 2022.9/2022.10 gthm Pro Tools 9 06-30-2023 01:10 PM
Pro Tools Studio 2022.9 problems. Please help me Simonluka Pro Tools 16 10-20-2022 09:52 AM
Two Big Problems with 2022.4 HowHoffman Pro Tools 8 10-19-2022 07:57 AM
Mac Studio M1 Max Problems with 2022.5 Playback Engine operator macOS 7 06-24-2022 08:43 AM
Crash moving tracks to new Routing Folder in PT 2022.4 [FIXED 2022.5] Dizzi45Z Pro Tools 43 05-29-2022 03:59 AM


All times are GMT -7. The time now is 06:09 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com