Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools 10

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 05-16-2013, 03:25 AM
TruestPain TruestPain is offline
Member
 
Join Date: Dec 2010
Location: Providence, RI (UNITED STATES)
Posts: 203
Default White Noise in headphones but not speakers? Help please.

Mac Mini OS X Mountain Lion, 10.8, i7 Quadcore 2.66ghz, 8gb RAM. PT 10 (latest version), Mbox Pro 3 (latest drivers)


So there are definitely alot of changes in the PT 10 app. SUch as Channel for the input/out, headphone, mic, ect settings for the mbox.

I believe I figured it out, roughly... I can hear on both sides of heaphones, mic picks up voice, speakers work, both PT and when PT is down.

However, when doing a test to record... Program operates as it should, mic is heard in the headphones... but PT is not picking up in the recording session and I cannot figure out why.

There is also, in the headphones alone as plugged into the via the mbox, white noise.... I have never fallen into a white noise problem such as this.


Can someone help me, please.

Last edited by TruestPain; 05-16-2013 at 03:51 AM.
Reply With Quote
  #2  
Old 05-16-2013, 04:34 AM
chrisdee's Avatar
chrisdee chrisdee is offline
Moderator
 
Join Date: Feb 2007
Location: Trondheim, Norway
Posts: 3,168
Default Re: White Noise in headphones but not speakers? Help please.

Quote:
Originally Posted by TruestPain View Post
However, when doing a test to record... Program operates as it should, mic is heard in the headphones... but PT is not picking up in the recording session and I cannot figure out why.
So you can monitor audio but not record it ?
Have you selected the correct input channel on the audio track you are recording to ?

Quote:
Originally Posted by TruestPain View Post
There is also, in the headphones alone as plugged into the via the mbox, white noise.... I have never fallen into a white noise problem such as this.
I think this is a know issue/problem with some units. Is there white noise in both of the headphone outputs ?
I would take the Mbox Pro back to the store where you bought it or to an authorized dealer if you can.
__________________
Christian D Hagen | I7 Builds | PT/OS Compability Chart
Reply With Quote
  #3  
Old 05-16-2013, 11:53 AM
TruestPain TruestPain is offline
Member
 
Join Date: Dec 2010
Location: Providence, RI (UNITED STATES)
Posts: 203
Default Re: White Noise in headphones but not speakers? Help please.

I bought it off of ebay. And both headphone units are displaying white noise.
Reply With Quote
  #4  
Old 05-16-2013, 12:04 PM
TruestPain TruestPain is offline
Member
 
Join Date: Dec 2010
Location: Providence, RI (UNITED STATES)
Posts: 203
Default Re: White Noise in headphones but not speakers? Help please.

I mean it JUST came in the mail, set everything up, ect.


Would an authorized dealer exchange the hardware out? such as a guitar center?

I'm not even sure the damn thing came with a receipt other than the purchase proof I have from Ebay. But thats online.

The hardware is registered, activated, ect.
Reply With Quote
  #5  
Old 05-16-2013, 12:14 PM
TruestPain TruestPain is offline
Member
 
Join Date: Dec 2010
Location: Providence, RI (UNITED STATES)
Posts: 203
Default Re: White Noise in headphones but not speakers? Help please.

Also, yes it will monitor .... but it iwll not record.

And I thought i've been putting my input in correctly. Maybe I am doing this in the wrong area? Where do I place the input??
Reply With Quote
  #6  
Old 05-16-2013, 03:07 PM
TruestPain TruestPain is offline
Member
 
Join Date: Dec 2010
Location: Providence, RI (UNITED STATES)
Posts: 203
Default Re: White Noise in headphones but not speakers? Help please.

bump
Reply With Quote
  #7  
Old 05-16-2013, 04:37 PM
jasonthurley's Avatar
jasonthurley jasonthurley is offline
Member
 
Join Date: Aug 2010
Location: New York NY
Posts: 1,451
Default Re: White Noise in headphones but not speakers? Help please.

http://www.youtube.com/watch?v=msuj4zuZNlA
__________________
-Systems Engineer, Systems and Sound Designer, Recording and Mixing Engineer
Reply With Quote
  #8  
Old 05-16-2013, 04:50 PM
TruestPain TruestPain is offline
Member
 
Join Date: Dec 2010
Location: Providence, RI (UNITED STATES)
Posts: 203
Default Re: White Noise in headphones but not speakers? Help please.

I cannot check the video yet. But i'm hoping what you are posting is some kind of tutorial to fix the white-noise problem?
Reply With Quote
  #9  
Old 05-16-2013, 05:04 PM
TOM@METRO's Avatar
TOM@METRO TOM@METRO is offline
Moderator
 
Join Date: Apr 2006
Location: Los Angeles
Posts: 17,644
Default Re: White Noise in headphones but not speakers? Help please.

Jason's video link is "assigning I/O" in pro Tools.
__________________
~ tom thomas

Formerly hobotom

Pro Tools Ultimate 2024 HDX Hybrid
HD Omni and 192 I/Os
Windows 10
Intel Hexcore i7
All Samsung Pro SSDs
Ampex MM1200 2" 24 trk tape
Outboard: UREI, Eventide, Lexicon, Yamaha, TC Electronics, Orban, ART, EchoAudio, Dolby, Hughes, API, Neve, Audio Arts, BBE, Aphex, Berringer, MOTU, dbx, Allison, etc.
Plug-ins: Too many to talk about.

www.metrostudios.com
Reply With Quote
  #10  
Old 05-16-2013, 05:46 PM
TruestPain TruestPain is offline
Member
 
Join Date: Dec 2010
Location: Providence, RI (UNITED STATES)
Posts: 203
Default Re: White Noise in headphones but not speakers? Help please.

Ok... is there a solution on fixing the white noise problem?
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
headphones sound better than any type of speakers, have tried everything. D1ma Eleven Rack 18 07-24-2013 02:59 PM
All about Headphones/Speakers smrpg99 General Discussion 3 06-05-2011 02:16 PM
Holy Smoke white Noise My speakers Jon Jo Wilson 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 5 03-23-2010 03:42 PM
Monitoring with speakers and Headphones oettinger1919 General Discussion 3 11-25-2009 07:06 AM
Speakers and headphones karlc 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 11-30-2007 09:53 AM


All times are GMT -7. The time now is 08:07 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com