Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 10-05-2009, 02:56 PM
mholley mholley is offline
Member
 
Join Date: Feb 2004
Location: Sonoma CA
Posts: 107
Default Loading PT8 taking forever....

I have been using it with no issues since December...all of the sudden it hangs on setting up peripherals, initializing machine control etc....

What could be causing this? I'm looking at other threads, but not seeing an answer...

Thanks!

Mark
__________________
Mac Mini, 32 gig Ram, OS X 10.14.4 - Mojave, Scarlett, PT 2019.6
Reply With Quote
  #2  
Old 10-06-2009, 11:45 AM
DigiTechSupt's Avatar
DigiTechSupt DigiTechSupt is offline
Avid
 
Join Date: Jan 2000
Location: Worldwide
Posts: 33,877
Default Re: Loading PT8 taking forever....

Have you tried the basics - trashing preference and database files? Info on how to do so can be found in the General Troubleshooting thread...
__________________
Avid Audio Tech Support
Help us help you - read this before posting
Support FAQ
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
PT 10 Taking Forever To Open Tulane Sound Windows 10 10-31-2011 09:55 PM
Plugins taking forever to load krop015 Pro Tools TDM Systems (Mac) 7 09-18-2010 09:18 AM
Plugins taking forever to load krop015 Pro Tools TDM Systems (Mac) 0 02-04-2009 03:13 PM
audiosuite taking forever.... stoox Pro Tools M-Powered (Mac) 0 12-19-2008 12:17 PM
6.9 taking *forever* to load session sonicblue57 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 0 08-31-2006 12:17 AM


All times are GMT -7. The time now is 09:51 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com