Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 10-29-2008, 05:37 AM
MEPHISTOX MEPHISTOX is offline
Member
 
Join Date: Oct 2008
Posts: 1
Unhappy Problemas Itunes! / Problems Itunes-Mbox

Hola!
Dispongo de una Mbox2 mini y Windows XP.
He instalado la ultima version de Itunes y el sonido suena entrecortado.
Con Windows media player suena bien.

Ayuda!!

I've problems playing Itunes through Mbox2 mini on XP. The sound is Cutted!
Windows media player goes ok.

Help me please!!
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Mbox 2 sound problems when running itunes, stuttering, etc. Daviat 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 41 11-29-2012 03:44 AM
ITunes question: Can ITunes convert wav. to mp3? GMP 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 09-22-2010 02:32 PM
Itunes through Mbox problems Flan 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 12-03-2007 09:02 PM
PT Le and Itunes problems Mitai 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 4 09-21-2005 10:54 PM
Problems with itunes and mbox spong 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 3 02-18-2005 11:22 AM


All times are GMT -7. The time now is 04:52 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com