Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win)

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 10-29-2003, 07:22 AM
Studio Freak Studio Freak is offline
Member
 
Join Date: Sep 2003
Location: New Jersey
Posts: 86
Default Shuttlepro w/ LE 6.1.1?

Anyone using the shuttlepro jog wheel/mouse with PTLE 6.1.1? Read some posts from about a year ago and it seemed like the functionality was a bit limited.

I know that the Shuttlepro V2 was released recently and was wondering if anyone has had success with it?

Is it worth the loot?

-Rich
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
FS:ShuttlePRO v2 Mac88s Buy & Sell 0 05-23-2012 05:51 AM
7.1 and ShuttlePRO Ottomation 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 4 02-23-2007 09:16 AM
SHUTTLEPRO & PTMP V7 gonzo_hsv Pro Tools M-Powered (Mac) 1 03-18-2006 12:03 PM
Contour ShuttlePro Hogie Tips & Tricks 0 08-22-2005 04:51 AM
Is anyone using the ShuttlePro for editing? Seller General Discussion 3 10-29-2001 07:47 PM


All times are GMT -7. The time now is 03:49 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com