Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools 10

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 06-24-2013, 08:25 AM
DAPianist DAPianist is offline
Member
 
Join Date: Dec 2012
Location: Washington
Posts: 149
Default fader stuck and midi lag

Hi all!

First, I couldn't figure out why some of my midi tracks were so loud until I watched the mix window during playback. Every time I pushed play, the faders on two tracks (harp and cello) slid up despite my previous placement.

The correlation between these two tracks is that the contents were both bounced midi from Sibelius dragged into Pro Tools.

This must somehow "set" the fader at the volume of the original midi track. How can I overcome this?

Thanks.
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Reason Rewire MIDI volume fader stuck grateful 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 03-25-2011 12:58 PM
Send fader stuck smpkeys Pro Tools TDM Systems (Mac) 5 03-25-2010 10:24 PM
Stuck 002 fader problem Lexvortex 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 08-12-2006 05:01 AM
C24 Stuck Fader Greene Pro Tools TDM Systems (Mac) 2 08-04-2003 09:00 AM
Stuck fader Greene ICON & C|24 0 08-02-2003 08:11 PM


All times are GMT -7. The time now is 08:55 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com