Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > Virtual Instruments

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 02-25-2007, 01:24 PM
Bazbo Bazbo is offline
Member
 
Join Date: Feb 2007
Posts: 8
Default No Instrument Insert on Instrument tracks

Hi,

I am fairly new to PT. I have had my own system for about 4 weeks, consisting of:

MacBook Core Duo 2.0Ghz with 512 MB
Pro Tools Academic 7.3
M-Audio Ozone keyboard/interface
Old World Computing external drive.

When I have an instrument track, I cannot access any instrument plugins.

I click the little insert button, then pick multi-channel plug-in, and the next menu over looks like this:

Dynamics >
Reverb >
Delay >
Modulation >
Dither >
Sound Field>
Other >

The books, manuals, and the workstations at school all show an "Instruments" option in this menu, and that's how I have been using instruments. I have tried searching DUC and have not seen this mentioned anywhere. I have Expand! installed with the 1.0.1 upgrade, and I'd like to use it. What am I missing?

Paul in Seattle
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
2 instrument tracks each controlled by different MIDI input/instrument Midimax Pro Tools M-Powered (Win) 0 03-20-2012 03:10 PM
Why is it possible to insert an instrument into an audio track? Richard901 Pro Tools 9 5 03-04-2012 01:52 AM
Instrument track VI insert + MIDI region bug?? Sardi Pro Tools 9 5 01-12-2011 09:32 PM
Instrument Insert on Aux Track MissingCat Pro Tools M-Powered (Win) 6 06-13-2010 08:23 AM
insert instrument problem uzi B Virtual Instruments 2 04-22-2009 06:35 AM


All times are GMT -7. The time now is 08:12 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com