Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win)

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 08-26-2006, 06:07 PM
CalebB CalebB is offline
Member
 
Join Date: Aug 2006
Location: Portland, Oregon, USA
Posts: 128
Default time shift plug-in

I just downloaded the free Time Shift plug-in. Does anyone know why my computer does nothing when I double click--or right click and then "open"--the install icon? Actually the screen flashes briefly like it does when I install over software, but then nothing happens.

I am running Panther on a Power Mac G5 with an M-Box with Pro Tools LE 6.7.

-Caleb
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Where is New Time Shift Plug-in xxfunkxx 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 06-24-2007 08:06 AM
Explanation for FORMANT shift in Time Shift Plug In, please! Darney 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 03-13-2007 11:00 AM
help with time shift plug in tonedef 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 02-22-2007 09:22 AM
time shift plug-in haroldmarkjordan 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 2 12-10-2006 06:39 AM
New Time Shift plug-in bb_aus 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 14 08-16-2006 12:40 AM


All times are GMT -7. The time now is 01:25 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com