Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 11-21-2002, 05:01 PM
east3rdst east3rdst is offline
Member
 
Join Date: May 2000
Location: Ontario,Canada
Posts: 205
Default Digi-Support (User\'s too of course), Error type 2 (different)

Hi, I know this is all over the DUC, but this error type 2 seems different. I have owned the same set up for 2 years (001, G4 400, 01v), and have never had this problem before. When I start ProTools le I get an error type 2, then I re-try Protools and it opens fine, then if I quit PT and try again...type 2, and so on.***NOW, I have done the fix (delete Pref, rebuild desk top, Zap Pram, reduce Mem) and it worked great. But I then opened PT Via a session file and the "on again, off again" Type 2 was back, this time with no cure. maybe somthing to do with my messing with the OMS/quicktime. I will continue to scan the DUC, but I quick fix is needed

Thank you
__________________

Reply With Quote
  #2  
Old 11-22-2002, 07:15 AM
east3rdst east3rdst is offline
Member
 
Join Date: May 2000
Location: Ontario,Canada
Posts: 205
Default Re: Digi-Support (User\'s too of course), Error type 2 (different)

bump
__________________

Reply With Quote
  #3  
Old 11-23-2002, 12:23 AM
DigiTechSupt's Avatar
DigiTechSupt DigiTechSupt is offline
Avid
 
Join Date: Jan 2000
Location: Worldwide
Posts: 33,807
Default Re: Digi-Support (User\'s too of course), Error type 2 (different)

What G4 model?
What Mac OS version?
What version of PT LE?

In the meantime, try reinstalling OMS. But first, trash the following before running the OMS 2.38 Installer:
From root level of the hard drive:
-Opcode folder

From the System Folder:
-OMS Folder

From System Folder>Extensions folder:
-Open Music System
-USB OMSMIDIDriver

From System Folder>Control Panels folder:
-OMS Preferred Device

Brent
__________________
Avid Audio Tech Support
Help us help you - read this before posting
Support FAQ
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
TYPE 2 ERROR W/ DIGI 001 & SAMPLETANK 2XL Jjames001 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 0 06-16-2004 09:35 AM
Specific Type 2 error - Digi please help athlone 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 08-26-2003 11:36 AM
help DIGI- error type 2 Alécio Costa Pro Tools TDM Systems (Mac) 7 08-16-2002 09:54 AM
error type 2 won't stop digi please help dmfisher1 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 3 06-15-2001 07:10 AM
digi please help me - PT 5.0 "time type" error bbm Pro Tools TDM Systems (Mac) 3 12-09-1999 03:20 PM


All times are GMT -7. The time now is 07:56 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com