Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 09-01-2004, 01:03 PM
rightsidefalls rightsidefalls is offline
Member
 
Join Date: Aug 2004
Posts: 13
Default The main screen in PT isn\'t showing up?

Hey all,

Whenever I open up a session, the only thing on the screen is the repeated digidesign logo. How can I make my screen with all the wav files show up? I can get the Mix Window to show up but not the wav screen. Sorry if this is a stupid question, I went into the Windows tab to see if it was hidden but could not get anything out of it. Thanks in Advance
Reply With Quote
  #2  
Old 09-01-2004, 01:14 PM
Cliffy_Boy's Avatar
Cliffy_Boy Cliffy_Boy is offline
Member
 
Join Date: Jul 2003
Location: Montréal, Québec
Posts: 5,091
Default Re: The main screen in PT isn\'t showing up?

In the Window menu drop-down - slect Show Edit, or as a shortcut press ctrl-=
__________________
Cliff Stendel
-iMac 5K 32g
-PT12. HDX
-HD I/O 8x8x8. -HD Omni -Avid S3


-API 2500 -API 5500 -UA 2-1176 -UA 2-610
-Neve 1073, Chandler LTD-1 -Eventide H8000FW -Lexicon PCM96
-Bricasti M7. -Joe Meek channel.


-Waves Mercury, Flux all, Softube All, Plugin Alliance all, McDSP all, Sonnox All, MH production, Wave Arts,a bunch more
-Moog Voyager XL, Nord Piano, Hartmann Neuron, ARP Axxe, Gibson Les Paul, Mesa Boogie Roadster, Kemper, Taylor T5 and T5-12
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
I/O showing incorrect info on edit screen Iscariot13 Pro Tools 9 2 02-20-2014 12:26 PM
Video File Not Showing Up/ Black Screen jleven22 macOS 0 12-19-2013 10:30 PM
Problem w/ main screen Duranet 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 5 08-31-2012 03:39 AM
Trackball cursor not showing on profile screen borez VENUE Live Sound Systems 0 07-20-2011 05:37 AM
Screen not showing current state of D-Show Lee Lundgren VENUE Live Sound Systems 2 07-12-2010 11:00 PM


All times are GMT -7. The time now is 02:28 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com