Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 10-30-2003, 07:05 PM
biovar biovar is offline
Member
 
Join Date: Oct 2003
Location: Sydney , Australia
Posts: 3
Default wavedriver 6.1.1.

OK.
Have Pro-tools with Mbox and pro-tools 6.1 was running very well on my sytsem.
So loaded up the pro-tools 6.1.1 upgrade, rebooted and all pro-tools and rewire slaves were functioning well. Wavedriver however did not load. So I installed using the separate .exe. Rebooted and it was then loaded , set it to default device in windows audio and heard good sounds from my everyday system stuff such as WinAmp.
Opened Pro-tools and now pro-tools crashes about 10 seconds into a session.
Has anyone else experienced this problem. Might someone have sugested fix for my problem.

Nice to be in on this forum finally,
Cheers.
Reply With Quote
  #2  
Old 10-31-2003, 05:23 PM
Rail Jon Rogut Rail Jon Rogut is offline
Member
 
Join Date: Dec 1969
Location: Los Angeles, CA, USA
Posts: 14,490
Default Re: wavedriver 6.1.1.

The only app which I had cause that kind of result was Cubase SX demo.. uninstalling Pro Tools, the ASIO and the WaveDrver.. then reinstalling them.. and not running Cubase again fixed the problem.

Rail
__________________
Platinum Samples
www.platinumsamples.com
Engineered Drums for BFD
••••••••••••••••••••••••••••
Reply With Quote
  #3  
Old 11-01-2003, 10:26 PM
biovar biovar is offline
Member
 
Join Date: Oct 2003
Location: Sydney , Australia
Posts: 3
Default Re: wavedriver 6.1.1.

Well thanks Rail.

I did a total reinstall. Computers back to normal.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
wavedriver help 001 XP AMZavareei 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 2 01-29-2005 12:55 AM
wavedriver Mariner 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 4 05-15-2004 09:19 AM
Wavedriver.... Mike Teezie 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 4 09-24-2002 11:55 AM
what does the wavedriver do exactly. gregoryb 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 9 09-13-2002 12:39 AM
PT|24 / NT - Why is there no wavedriver ????? Echo studios Pro Tools TDM Systems (Win) 10 10-30-1998 06:17 AM


All times are GMT -7. The time now is 09:58 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com