Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Live Sound > VENUE Live Sound Systems

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 02-18-2011, 08:58 PM
KingFish KingFish is offline
Member
 
Join Date: Jan 2004
Location: Nashville TN
Posts: 2,658
Default Venue D Show 2.9 Delay Compensation Not working properly.

Assigning All Drums out 2 Stereo Groups.

1st Group, no Inserts
2nd Group Insert a Smack Compressor, and FF6 EQ

Pulling up Kit sounds with only Group 1 Fader up, dial in kit, then start to pull up Group 2 for Paralel Compression

Kit is Phased.

Workaround, is to insert same plugins into Group 2, but "Back off all parameters" so that the plugins aren't coloring the sound, and the kit remains punchy and Phase coherent.

Any one else encountering this ?
__________________
David

- MacPro 6,1 Intel Xeon E5 2.7 GHz 12-Core 128 GB 1066 MHz DDR3
- HDX II Sonnet xMacPro Server
- 16x16 HD i/o x 6
- PT 2018.10
- OS X 10.14.4
- ProTools Dock / PT Control
Reply With Quote
  #2  
Old 02-18-2011, 09:34 PM
Nicolas Lowman Nicolas Lowman is offline
Member
 
Join Date: Aug 2007
Posts: 103
Smile Re: Venue D Show 2.9 Delay Compensation Not working properly.

Did you add an additional "align" channel with nothing patched to the input? This "align" channel must be assigned to your 1st Group, 2nd Group, and the Stereo Buss. This is what tells the computer to do the compensation.
Reply With Quote
  #3  
Old 02-18-2011, 09:47 PM
SuperReverb SuperReverb is offline
Member
 
Join Date: Jan 2004
Posts: 70
Default Re: Venue D Show 2.9 Delay Compensation Not working properly.

Quote:
Originally Posted by KingFish View Post
Assigning All Drums out 2 Stereo Groups.

1st Group, no Inserts
2nd Group Insert a Smack Compressor, and FF6 EQ

Pulling up Kit sounds with only Group 1 Fader up, dial in kit, then start to pull up Group 2 for Paralel Compression

Kit is Phased.

Workaround, is to insert same plugins into Group 2, but "Back off all parameters" so that the plugins aren't coloring the sound, and the kit remains punchy and Phase coherent.

Any one else encountering this ?
Although Nicolas is right, I find the workaround that you've troubleshot, actually sometimes to be a much quicker workflow, building a mix quickly, to just insert the same plugins on both groups, making the parameters inactive on one of the groups. And it's just as effective.
Reply With Quote
  #4  
Old 02-18-2011, 11:54 PM
KingFish KingFish is offline
Member
 
Join Date: Jan 2004
Location: Nashville TN
Posts: 2,658
Default Re: Venue D Show 2.9 Delay Compensation Not working properly.

Quote:
Originally Posted by Nicolas Lowman View Post
Did you add an additional "align" channel with nothing patched to the input? This "align" channel must be assigned to your 1st Group, 2nd Group, and the Stereo Buss. This is what tells the computer to do the compensation.
I'm not a "Live Guy" - can you walk me through adding an "Align Channel" and assigning it to say "Group 1, Group 2 & L&R Mix"
__________________
David

- MacPro 6,1 Intel Xeon E5 2.7 GHz 12-Core 128 GB 1066 MHz DDR3
- HDX II Sonnet xMacPro Server
- 16x16 HD i/o x 6
- PT 2018.10
- OS X 10.14.4
- ProTools Dock / PT Control
Reply With Quote
  #5  
Old 02-19-2011, 03:40 AM
mariojorgeandrade mariojorgeandrade is offline
Member
 
Join Date: Sep 2010
Location: Rio de Janeiro - Brazil
Posts: 77
Default Re: Venue D Show 2.9 Delay Compensation Not working properly.

Hi.
It's really easy.
Robert Scovill explains that in one of the webinars.
This "Align Channel" makes the delay compensation works properly in that situation.
Just pick a unused channel and patch it to both subgroups (the ones you mentioned, one with processing plugins, the other "clean") and to the L/R mix and the delay compensation will work properly.
Good luck.
Regards,
MJ
Reply With Quote
  #6  
Old 02-19-2011, 09:13 AM
KingFish KingFish is offline
Member
 
Join Date: Jan 2004
Location: Nashville TN
Posts: 2,658
Default Re: Venue D Show 2.9 Delay Compensation Not working properly.

Thanks MJ - That sounds simple!
We'll test today.
__________________
David

- MacPro 6,1 Intel Xeon E5 2.7 GHz 12-Core 128 GB 1066 MHz DDR3
- HDX II Sonnet xMacPro Server
- 16x16 HD i/o x 6
- PT 2018.10
- OS X 10.14.4
- ProTools Dock / PT Control
Reply With Quote
  #7  
Old 02-22-2011, 08:59 PM
ams9 ams9 is offline
Member
 
Join Date: Feb 2011
Location: USA
Posts: 3
Default Re: Venue D Show 2.9 Delay Compensation Not working properly.

So if you are doing multiple parallel compression groups like a drum parallel/clean and vocal parallel/clean sending only one align channel to all of these and the stereo buss would work correct? you would never need multiple align channels?
Reply With Quote
  #8  
Old 02-23-2011, 07:58 AM
Jason Stygar Jason Stygar is offline
Member
 
Join Date: Sep 2007
Posts: 104
Default Re: Venue D Show 2.9 Delay Compensation Not working properly.

Yes... Essentially this is what we do...

We just pick a channel out of the way and assign it to all the groups and the L/R buss.

Some may argue that we're punishing the time of arrival of everything when we don't need to, which is correct, but it's something we don't have to think about. Everything is aligned.

So just grab a channel. Assign it to everything. Continue mixing.

That's the how... For the why, I'd watch the webinar (for which the name I can't remember)...

Jason
Reply With Quote
  #9  
Old 03-22-2011, 08:52 AM
Audioartist Audioartist is offline
Member
 
Join Date: Nov 2009
Location: Stockholm
Posts: 343
Default Re: Venue D Show 2.9 Delay Compensation Not working properly.

Does not work with variable groups if you assign to more than one group, what a shame. And if your using monogroups they can not be linked to use with stereo plugins.
I hope there will be an update soon.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Venue Delay Compensation Tigerspill VENUE Live Sound Systems 5 02-21-2013 09:00 AM
HD Native Delay Compensation not working! nuancerec Pro Tools HDX & HD Native Systems (Mac) 10 01-24-2011 04:12 AM
Automatic Delay Compensation not working like it should Edgur Pro Tools TDM Systems (Mac) 8 08-19-2009 07:25 AM
Delay Compensation Has Stopped Working voce Pro Tools TDM Systems (Mac) 5 07-08-2009 12:32 PM
Display-mix window show- delay compensation view Yodah 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 04-18-2005 01:16 PM


All times are GMT -7. The time now is 07:21 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com