Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 07-26-2009, 07:24 PM
metalmachine metalmachine is offline
Member
 
Join Date: Jul 2009
Posts: 1
Default digi 002 not found in device manager

digi 002 unit not found in device manager cannot open pro tools . i am using vista 32 bit version
Reply With Quote
  #2  
Old 07-26-2009, 08:21 PM
TOM@METRO's Avatar
TOM@METRO TOM@METRO is offline
Moderator
 
Join Date: Apr 2006
Location: Los Angeles
Posts: 17,346
Default Re: digi 002 not found in device manager

What SP version of Vista?

What version of PT?

Please post a Sandra report on your computer.

Any further detail will be helpful.
__________________
~ tom thomas

Formerly hobotom

Pro Tools Ultimate 2021 HDX
HD Omni and 192 I/Os
Windows 10
Intel Hexcore i7
All Samsung Pro SSDs
Ampex MM1200 2" 24 trk tape
Outboard: UREI, Eventide, Lexicon, Yamaha, TC Electronics, Orban, ART, EchoAudio, Dolby, Hughes, API, Neve, Audio Arts, BBE, Aphex, Berringer, MOTU, dbx, Allison, etc.
Plug-ins: Too many to talk about.

www.metrostudios.com
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
MBox Pro 3 CoreAudio Manager says (HW not found), but... leftalive macOS 9 10-29-2013 09:07 PM
Digi 002 + PT 8.0 from Windows to OSX - Unsupported Device in CORE AUDIO MANAGER whoman421 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 04-03-2012 07:43 PM
no driver in device manager tommikks 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 13 03-30-2012 12:53 PM
Core Audio Manager - No HW found theoutlierinn 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 08-18-2008 03:08 PM
Core Audio Manager - No HW found cobrito 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 13 08-09-2007 06:51 AM


All times are GMT -7. The time now is 04:11 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com