Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools TDM Systems (Win)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 01-02-2009, 05:04 PM
musicmixer04 musicmixer04 is offline
Member
 
Join Date: Jul 2004
Location: Oslo
Posts: 287
Default WinXP: No mix farm in device manager. please help

Hi I have problems with windows not being able to recognize my mix farm cards. They don`t show up in the device manager

but:

The Mix Core card installes fine. shows up under device manager (each dsp installed) and digitest. Shows up in pro tools , All good.

But, Mix farm cards dont show in either device manager, digitest or Pro Tools.

How can I have windows to recognize the mix farm cards? Is this a PCI issue,driver issue,BIOS issue,windows issue.?

PS! The power led on each card light up as normal when installed in the pci slots

I have tried:

-Installed different versions of windows xp pro with both service pack 1 and 2.
-bought a new ribbon cable (I have tried both rev C and rev D)
-Disabled plug & play in the BIOS.
-remover/reinstalled the cards several times
-reinstalled Pro tools several times

I hope someone can help
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
no driver in device manager tommikks 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 13 03-30-2012 12:53 PM
digi 002 not found in device manager metalmachine 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 07-26-2009 08:21 PM
001 not seen as WinXP sound device... bluhouse 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 4 04-18-2004 06:26 PM
Echo Farm demo for WinXP PT5.3.3? beggehorn Pro Tools TDM Systems (Win) 3 08-19-2003 12:32 PM
Digi001 as the primary audio device on WinXP Play Rec Studios 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 05-04-2003 10:45 AM


All times are GMT -7. The time now is 01:33 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com