Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Post Production > Post - Surround - Video

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 05-05-2021, 11:27 AM
kosmokrator kosmokrator is offline
Member
 
Join Date: May 2010
Posts: 90
Default Bug Video goes black when changing online track

Hey there,
so we just changed the first of our studios to the new MacPros (HDX, latest PT version 2021.3.1), and one of the guys in my team just reported another bug:
Video output turns black when changing the track which is online.
Internal video window and also external video out.

Picture comes back when clicking inside the video track apparently.
Which makes comparing two picture versions really difficult.

Can someone reproduce this? We normally use ProRes Proxy as our video format. (1080p)
Reply With Quote
  #2  
Old 05-05-2021, 06:06 PM
colinato colinato is offline
Member
 
Join Date: Aug 2010
Location: Burbank, CA
Posts: 135
Default Re: Bug Video goes black when changing online track

Quote:
Originally Posted by kosmokrator View Post
Hey there,
so we just changed the first of our studios to the new MacPros (HDX, latest PT version 2021.3.1), and one of the guys in my team just reported another bug:
Video output turns black when changing the track which is online.
Internal video window and also external video out.

Picture comes back when clicking inside the video track apparently.
Which makes comparing two picture versions really difficult.

Can someone reproduce this? We normally use ProRes Proxy as our video format. (1080p)
I am not experiencing this in my current session which has a combo of h264 and DNX video. I'm on an iMac, HD Native, 2021.3.1.
__________________
Protools 12.5.0 HD Native
Mac Pro 10.11.4
Reply With Quote
  #3  
Old 05-31-2021, 12:58 PM
TVPostSound's Avatar
TVPostSound TVPostSound is offline
Member
 
Join Date: Aug 2002
Posts: 3,311
Default Re: Bug Video goes black when changing online track

Quote:
Originally Posted by kosmokrator View Post
Hey there,
so we just changed the first of our studios to the new MacPros (HDX, latest PT version 2021.3.1), and one of the guys in my team just reported another bug:
Video output turns black when changing the track which is online.
Internal video window and also external video out.

Picture comes back when clicking inside the video track apparently.
Which makes comparing two picture versions really difficult.

Can someone reproduce this? We normally use ProRes Proxy as our video format. (1080p)


I get the same using 2 tracks of DNXHD36.
One was from an AAF, and the other I converted from H264 using Shutter encoder.
__________________
IMDB
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Video track in black when played back Marcomarin Pro Tools 11 5 04-24-2018 04:06 AM
-9173 When Video track is online Tim R. Post - Surround - Video 1 08-14-2017 02:28 PM
No Video Playback (Black Video window and thumbs) winkelement Pro Tools 12 13 03-17-2016 11:03 AM
Video question 2: Changing video formats in session johnnyv Pro Tools TDM Systems (Mac) 1 03-18-2010 09:56 AM
VideoSatellite LE video goes black ??? vudoo Post - Surround - Video 2 01-01-2010 06:53 AM


All times are GMT -7. The time now is 06:55 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com