Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  ē  Community Terms of Use  ē  Help Us Help You

Knowledge Base Search  ē  Community Search  ē  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Post Production > Post - Surround - Video

Reply
 
Thread Tools Search this Thread Display Modes
  #11  
Old 02-24-2021, 10:34 PM
Frank Kruse Frank Kruse is offline
Member
 
Join Date: Dec 2002
Location: old europe
Posts: 5,573
Default Re: Lost everything even though I saved session

Just a wild guess:
If you're using something like Chronosync maybe you had set it to mirror the session but accidentally set the direction to the original instead of the external drive. So that way you synced the empty target folder to your original essentially deleting the session?
Or the sync software you are using has a bug?

Really just a wild guess..
__________________
PTHDn 2021.6 (OSX10.14.6), 8x8x8, MacPro 5,1 3.33Ghz 12-Core, BM DeckLink SDI, SYNC HD, all genlocked via AJA GEN10, 48GB RAM, Xilica Neutrino, Meyersound Acheron
Reply With Quote
  #12  
Old 02-25-2021, 03:30 PM
deardaddy deardaddy is offline
Member
 
Join Date: Jun 2003
Location: Liege - Belgium
Posts: 389
Default Re: Lost everything even though I saved session

Hi Frank,

Thanks for your reply.
I am using Chronosync.
I have a 2021 jobs folder with all this year jobs.
I made a task in Chronosync which backs up all the 2021 jobs at once so that I donít have to do a manual backup of all the sub folders each time I want to do a backup.
I have been using this task since January without any problem and then this happened.
Though I must say that one time my backup drive had all the up to date files while the source audio drive had some files missing.
Iíve been in touch with the guys at CS, Iíve sent them the log files and they did not find any error or misbehavior.
I really donít blame CS for what is happening.
Iím afraid this will remain a mystery.

Thanks for your.

Best regards from Belgium

Pascal
__________________
Pascal Zander
Stand up
Audio recording & post
www.standup.be

MacPro 2019 16 Core
10.15.7
PT Ultimate 2021.3.1
HDX 1
D-Command
Reply With Quote
  #13  
Old 06-21-2021, 03:09 PM
deardaddy deardaddy is offline
Member
 
Join Date: Jun 2003
Location: Liege - Belgium
Posts: 389
Default Re: Lost everything even though I saved session

Updating this thread with another strange thing which happened to me today.
After editing 18 chapters of an audio book, I offline bounced each chapter and imported them in the session (note that I always save session before doing each bounce).
While I was bouncing chapter 12, Pro tools crashed (spinning ball for ever), I had to force quit PT and then restart the computer as PT would not start again.
Note that I had to force shut down the computer as it would not shut down or restart by itself.

After restarting the Mac and reloading the session, only 3 bounced chapters were in the session and in the bounced files folder. Checked session creation date and most recent backup session, it looks like I lost more than 30 minutes of work (audio files + sessions).
This sounds impossible as when PT records any audio file, it exists somewhere but here it has been deleted.

If you read my first post, I was mentioning I lost data after using an archiving software. Here I lost data and did not do any archiving.

I also want to mention that PT has become really unstable some days.
It can crash when doing offline bounce or mixdown, when doing a back & play or even starting another software.
I thrashed all the prefs.
I installed PT latest version
I did not install new software or new plug in.
Did not update OS lately.

Any ideas ?
Should I uninstall completely PT and clean install it ?

I'm lost because I have a great computer which is working great but PT is unstable and I'm losing data recorded by PT.

Thanks for your time.


Pascal
__________________
Pascal Zander
Stand up
Audio recording & post
www.standup.be

MacPro 2019 16 Core
10.15.7
PT Ultimate 2021.3.1
HDX 1
D-Command
Reply With Quote
  #14  
Old 06-21-2021, 03:51 PM
thierryd thierryd is offline
Member
 
Join Date: Nov 2000
Location: Brussels
Posts: 503
Default Re: Lost everything even though I saved session

Could it be you are working on a Hackintosh? I have an experimetal dual-boot (windows/OS X 10.14) Hackintosh/PC system that I test things with outside our studios and on this computer I have seen things strangely vanish a few times. But on all our Macs I never have seen this the last 20 years, unless it was user errorÖ

Greetings,

Thierry
__________________
http://www.a-sound.com/
Reply With Quote
  #15  
Old 06-21-2021, 06:32 PM
albee1952 albee1952 is online now
Member
 
Join Date: May 2004
Location: Norwich, CT
Posts: 36,860
Default Re: Lost everything even though I saved session

What exactly is the SSD you are recording to. If its a Samsung QVO, they had a firmware issue that caused me to lose a ton of files. I had to send it back to be flashed with new firmware, but honestly, I don't know if I'll ever trust it again. Never had the issue with EVO or PRO Samsung SSD's
__________________
Gigabyte X79/intel i7 3930K, 32GB RAM, Presonus Studio 1810C
https://www.facebook.com/search/top/...0sound%20works


I started in this business with nothing..........and I have most of it left

BTW, my name is Dave, but most people call me.........................Dave
Reply With Quote
  #16  
Old 06-21-2021, 09:50 PM
deardaddy deardaddy is offline
Member
 
Join Date: Jun 2003
Location: Liege - Belgium
Posts: 389
Default Re: Lost everything even though I saved session

Hi,


Thanks for your reply.
The computer is a Mac Pro 2019 16 core not a hackintosh.
Audio SSD is an OWC Accelsior 4T but I donít know which brand are the SSDís they put in the Accelsior, Iíll check.
Iíll work on another drive for the next few days to see if PT is less unstable.

Iíve been working more than 20 years and never experienced anything like this.
I always look at myself for any error I could have made before blaming any software or hardware but here Iím sure I did not do anything wrong.
You shut down your computer and when you go back to your working folder, you realize the sessions you saved from 3PM40 to 4PM10 are not there anymore.

You are right, what is happening is impossible, that is why it is so frustrating because it is happening and I donít see where the problem is.

Thanks for your time.

Best regards,


Pascal
__________________
Pascal Zander
Stand up
Audio recording & post
www.standup.be

MacPro 2019 16 Core
10.15.7
PT Ultimate 2021.3.1
HDX 1
D-Command
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Automation plug-ins saved into PT10HD lost in 12.5 native. vvrec Pro Tools 12 2 06-01-2016 11:17 PM
saved copy in >> cannot read session - why is it saved as alias file? [SOLVED] kindkind Pro Tools 10 4 01-30-2016 12:42 AM
I lost my whole song. saved as with a name change ,then WTF there goes 15 hours phatbeatstudio Pro Tools HDX & HD Native Systems (Mac) 24 08-13-2012 09:22 AM
Saved my session but lost my audio files? lank81 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 2 06-26-2009 09:03 PM
Lost work, not saved manyrains 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 5 01-02-2008 04:45 AM


All times are GMT -7. The time now is 08:29 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com