Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 07-29-2011, 02:54 PM
Connor Connor is offline
Member
 
Join Date: Dec 2009
Posts: 51
Default iLok Velvet Registration Problems

Ok so I am a recent mac convert. I used pro tools on my PC with Velvet 1.3
I am installing all my plugs/samples on my new mac and when I try booting pro tools, Velvet says I need to register/buy. I already bought velvet and I already have a license in my iLok saying "Velvet 1.3" It says that my iLok does not have the license. I realized that my license was 1.3 but my version of velvet was v1 because I installed from the disc I own. I thought I should update to 1.3 so I went to Avid's site and updated to 1.3 and it STILL does not recognize my license on my iLok. I have dled both the iLok Client and the Drivers and installed both.


What do I do ??? (besides paying them even more money for something I have already purchased.)

P.S. Yes I am on OSX Lion but I have got 8.05 to work (just like the airusersblog said) All my other licenses (eg. bomb factory stuff) works fine with my iLok so I do not think it is an issues with Lion.
Reply With Quote
  #2  
Old 07-29-2011, 03:03 PM
Connor Connor is offline
Member
 
Join Date: Dec 2009
Posts: 51
Default Re: iLok Velvet Registration Problems

Also when I click "buy" I am presented with 2 options.. insert some card or continue without it. I don't have any place to insert a card on my MBP.... ya.. so I clicked continue. Then it gave 2 more choices. Internet Activation which fails and gives you some broken link to avids website. and Manual Activation which gives you a "Challenge" and you must respond correctly to the challenge. The so called "Challenge" is a bunch of random nonsense in capital letters. The challenge is just so weird I have no idea how to respond to such nonsense.

so ya. I'm completely stuck
Reply With Quote
  #3  
Old 07-29-2011, 03:37 PM
Connor Connor is offline
Member
 
Join Date: Dec 2009
Posts: 51
Default Re: iLok Velvet Registration Problems

k i fixed the problem by not installing the CD version but installing the dl version that was linked to my Digi acct.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Velvet $50 iLok xfer included kaiserpathos Buy & Sell 2 04-24-2013 11:39 AM
Digidesign/AIR Velvet Demo - Why Is There No iLok Trial License Available? epu 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 15 03-31-2010 04:55 PM
how to transfer ilok registration with no ilok... AdamPT8 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 4 03-02-2010 09:54 AM
Problem: Velvet on iLok, but can't load into sessions sirgant 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 6 11-21-2007 02:01 PM
ilok registration problems esparza audio Pro Tools TDM Systems (Mac) 3 06-03-2003 02:51 PM


All times are GMT -7. The time now is 12:07 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com