Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Hardware > Pro Tools HDX & HD Native Systems (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 07-13-2012, 08:39 PM
tclash tclash is offline
Member
 
Join Date: Jun 2003
Location: Portland, OR
Posts: 273
Default -9129 Errors: How many of you are using UAD-2 with PT Native?

So, I just got an HD Native card today, coming from an HD1...

Running an original 2006 "Woodcrest" quad-core 2.66 Mac Pro. 7GB RAM. Also have a UAD-2 Quad card.

When I first installed the HDN card I put it in slot 4, with the UAD in slot 3. When I opened up a recent mix, I was getting tons of -9129 errors. Only 52 voices used, but a fair number of plug-ins. Stopping every few seconds. Lots of clicks and pops unless I set the PB engine to 2 processors and 1024 buffer (my normal 3-processor 99% produced a nonstop barrage of pops even when not playing back anything). Not the performance boost I was looking for when I decided to go HD Native.

Came on here and read a bunch of the super-frustrated posts about such errors, and feared I was basically f-ed and had made a terrible choice going Native.

So after cleaning caches, trashing prefs and such I started running a bunch of tests of different processors/buffers/plug-in scenarios, etc.

It really seemed like the problems only crept in when I started using more than 25% or so of my UAD card. So, thinking maybe the HDN card didn't like being second in line on the pcie bus after the UAD, I swapped slots, putting HDN in slot 3 and UAD in slot 4. Had to set the pcie slot configuration to four lanes for each slot 3&4.

I have had no -9129 errors since making a new session with this setup. That is, until I got to running 195 voices with a Waves SSL channel & CB101 on each and every track + a ton more plug-ins (probably about 400 all together. Masseys, Soundtoys, Waves API), sends and fx returns, and running my UAD at 90% (another 61 plugs on that).

Anyway, needless to say I am much more pleased with how the HDN is performing. It has far exceeded my expectations for how well the CPU would handle track and mixer processing.

I know this solution will not apply to everyone that is having problems. And who knows, maybe I will work for a few days and start having issues. But I thought I would chime in with my experience in case it helps someone. Or maybe more of you can take a look at what is going on with your pcie bus, card order and lane assignments.

OK hope this is somewhat helpful.
Reply With Quote
  #2  
Old 11-29-2012, 08:16 AM
j.hall j.hall is offline
Member
 
Join Date: Apr 2002
Location: KC
Posts: 22
Default Re: -9129 Errors: How many of you are using UAD-2 with PT Native?

surprised there aren't any replies to this.

curious if anyone can chime in on this.

i have a 3.2g 8 core mac pro. early 2008 Harpertown. 24gig ram. PT HD Native card in slot 4, UAD-2 Duo in slot 2. OS 10.7.4 PT 10.3.2

i went to move my cards around and the expansion slot utility won't run on this machine. when i researched it i found this on apple's site.

Mac Pro (Early 2008)

The Mac Pro (Early 2008) computers implement PCI Express revision 2.0 which support twice the data rate per lane as the PCI Express revision 1. Slots 1 and 2 are both x16 revision 2.0 slots. Slots 3 and 4 are both x4 revision 1 slots. Placing a revision 1 card in a revision 2.0 slot, or visa-versa, is supported and results in a revision 1 link.

The number of lanes for each of these slots is permanently set for the Mac Pro (Early 2008). The Expansion Slot Utility doesn't apply.

does this mean i can move my HD Native card to slot 2 and move on with my life?
Reply With Quote
  #3  
Old 12-17-2012, 05:02 PM
DYDE DYDE is offline
Member
 
Join Date: Jan 2012
Location: aix en provence/France
Posts: 18
Default Re: -9129 Errors: How many of you are using UAD-2 with PT Native?

Hi,your post correspond to the problems that i describe and discuss in aborder post about similiar errors 9129,etc. Currently.i use macpro westwere 2010,but have Two uad cards on slots 3 and 4 with native on 2.like i say In the order post,i run large sessions and In situation Mix,with similairs tons Of plugins Wales ssl etc.i loose the half Of day with errors 9129,crash and its impossible to finish mixage without become crazy and with cpu ressources constantly min at 65% pu to 75% or more,but with a overupgraded computer,uad cards etc.but when i Read you can now run session with ton Of plugins etc.,i begin to ask my self if its normal and i need hdx cars for run what is desceibed on the other post,or if my problèm can be solved with your option and was caused by the similar problèm explained In your post;i dont Know how exactly In my configuration,how to place cards In order.but Will try to see if slots order can give me the same result that yours,it could be corresponding to the scénario you describe,and what ive recently discussed actually on the another simmilar thread.discussed on the récent similar active post.will perform the slots test,hope it can be provide the same résults with a macpro 2010 westwere.thanks,hope its a chance to not switch hdx and my vision Of hd native and the very poor capacities of hd native system with monstrous computer configurations,uad cards etc.thanks.
__________________
pro tools hd 10.3.6/pro tools HD 11/Hd native/8x8x8 HD io/hd omni/Mac Pro 2010 Westwere 8 core 32 gigas ram /HD PRE/Command 8/2 ssd - 2 internals hard drives/2 uad pcie cards
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
-9129 errors & 10.3 PT user macOS 8 10-02-2012 03:47 PM
-9129 errors on HD NATIVE MBP QUAD CORE Cryos macOS 3 04-23-2012 06:47 AM
HD Native on Win7 - 9094 & 9129 errors stardancer Pro Tools HDX & HD Native Systems (Win) 17 02-08-2012 10:39 AM
HD Native -9129 errors KMcK Pro Tools TDM Systems (Mac) 0 03-16-2011 03:31 PM
9129 errors - PLEASE HELP!!! N33lan 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 2 12-28-2005 05:18 PM


All times are GMT -7. The time now is 07:11 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com