Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > Windows

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 02-23-2012, 03:20 AM
E-Lister E-Lister is offline
Member
 
Join Date: Feb 2012
Location: Kirkcaldy, Scotland
Posts: 5
Exclamation Shortcut commands not working

Greetings,

Just finished setting up my Pro Tools 10 and everything's working great. Until I noticed some of my shortcuts don't work for no obvious reason to me.

I have KCF on and most shortcuts are working but a couple that are not are:

Import Video - Ctrl+Alt+Shift+I
Import Midi - Ctrl+Alt+I

I have confirmed that all of these keys work.
I have tried changing 2 alternate keyboards.
I have tried changing the Language region(in case for some reason that worked)

I'm not sure if there are more commands not working at this point however these defiantly are not working.

Any thoughts?

Regards,
__________________
E-Lister
HND Sound Production - Student
Reply With Quote
  #2  
Old 02-23-2012, 10:51 AM
The Weed's Avatar
The Weed The Weed is offline
Member
 
Join Date: Jul 2001
Location: Toronto, Ontario, Canada
Posts: 6,655
Default Re: Shortcut commands not working

Do you have Commands Focus enabled?

Cheers,
__________________
Take your projects to the next level with a
non-union national read at reasonable rates
Demos: brucehayward dot com
Source-Connect: brucehayward
Reply With Quote
  #3  
Old 02-23-2012, 12:54 PM
E-Lister E-Lister is offline
Member
 
Join Date: Feb 2012
Location: Kirkcaldy, Scotland
Posts: 5
Arrow Re: Shortcut commands not working

Yes, KCF is on.

Other shortcuts are working, there are just a few that don't seem to work.
The File Menu says that I am doing the correct shortcut.

My friend informed me a few hours ago that he too is having the same problem.

Regards,
__________________
E-Lister
HND Sound Production - Student
Reply With Quote
  #4  
Old 02-23-2012, 06:16 PM
ChazC ChazC is offline
Member
 
Join Date: Feb 2007
Location: Melbourne (UK Ex-pat)
Posts: 418
Default Re: Shortcut commands not working

I was having a few shortcut issues in PT10. I had to change my keyboard to US English to get them all working (Import Video was one that wasn't working for me til I changed the keyboard language).
__________________
Chaz

Shifting Sands Audio
www.shiftingsandsaudio.com
soundcloud.com/shiftingsands

Asus X79 Deluxe | i7 4930K @ 4.1 | 32Gb Ripjaws CL9 GBLZ | Radeon R5 230 | Win7 Pro (64) | 256Gb Samsung 850 SSD | 2x 1Tb Seagate SATA | 250Gb Samsung EVO SSD | 128 Samsung SSD | Antec 650W | ProTools 11.3.2HD, 10.3.9HD, 12.5 | Cubase 9.0.20 Pro | Nuendo 8 | Studio One 3.2 Pro | RME UFX | 2x Octopre Mkii Dynamic | Alphatrack | DTouch | Logitech G510 | Kensington Trackball | Yamaha UX256
Reply With Quote
  #5  
Old 02-24-2012, 11:09 AM
E-Lister E-Lister is offline
Member
 
Join Date: Feb 2012
Location: Kirkcaldy, Scotland
Posts: 5
Smile Re: Shortcut commands not working

Amazing. It was so simple.

Changing the Keyboard to 'English - US' was all that was needed.

Thank you
__________________
E-Lister
HND Sound Production - Student
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Shortcut/Key commands gone Wisur Pro Tools TDM Systems (Win) 0 12-25-2006 09:19 AM
Commands focus keyboard shortcut Paul Maunder Tips & Tricks 1 03-19-2005 05:14 AM
Shortcut commands LUEDEMANN Tips & Tricks 4 12-01-2004 12:36 AM
how do you activate the shortcut commands surchur 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 5 06-25-2004 09:45 AM
Shortcut commands PlainJoe 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 6 02-10-2004 03:44 PM


All times are GMT -7. The time now is 07:34 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com