Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 02-20-2011, 03:58 PM
emcee_iriz emcee_iriz is offline
Member
 
Join Date: Jan 2011
Location: slc
Posts: 4
Exclamation crashes during launch

installed pro tools 8.0.1 crashes during launch. Heres my specs...


Model Name: Power Mac G5
Model Identifier: PowerMac7,3
Processor Name: PowerPC G5 (3.1)
Processor Speed: 2.7 GHz
Number Of CPUs: 2
L2 Cache (per CPU): 512 KB
Memory: 4.5 GB
Bus Speed: 1.35 GHz
Boot ROM Version: 5.2.4f1

here is the error report. It gets all the way to loading the plugin DigiReWire.dpm



any info you need please ask. i bought the mbox mini2 with pro tools 8.0.3, but it installed 8.0.1 because the g5 is not compatible with 8.0.3

the error report was too long to post, i can send it via email or whatever is neccisary.
Reply With Quote
  #2  
Old 02-20-2011, 05:04 PM
Park Seward's Avatar
Park Seward Park Seward is offline
Member
 
Join Date: Jul 2001
Location: Grants Pass, OR
Posts: 4,284
Default Re: crashes during launch

Are you running OS 10.5.5?
__________________
Park
The Transfer Lab at Video Park
Analog tape to Pro Tools transfers, 1/4"-2"
http://www.videopark.com
MacPro 6 core 3.33 GHz, OS 10.12.1, 8 GB RAM, PT12.6.1, Focusrite Saffire Pro 40, PreSonus DigiMax, MC Control V3.5, dual displays,
Neumann U-47, Tab V76 mic pre, RCA 44BX and 77DX, MacBook Pro 9,1, 2.3 Mhz, i7, CBS Labs Audimax and Volumax.
Ampex 440B half-track and four-track, 351 tube full-track mono, MM-1100 16-track.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
10.3.3 crashes on launch gtomassetti macOS 14 12-23-2012 03:49 PM
PT9 crashes on launch Jperkins macOS 0 06-25-2012 10:48 AM
PT8 Crashes on launch sonicapg 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 4 03-12-2009 08:06 AM
G5 crashes on launch oi41 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 05-11-2004 12:36 PM
PT 6.01 Crashes on every launch! MilesD 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 3 05-27-2003 11:46 AM


All times are GMT -7. The time now is 07:29 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com