Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > macOS

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 01-31-2014, 11:13 AM
Kevin Windrem Kevin Windrem is offline
Member
 
Join Date: Aug 2000
Location: Grass Valley, CA, USA
Posts: 76
Default PT crashes on launch after update to 11.1.1 or 11.1.2

I upgraded from PT 11.1.0 to 11.1.2 and chose the "replace" option as suggested by Avid instructions.

Pro Tools crashes immediately on launch. Something about DSI version 11.1.1 needed but only 11.1.0 available. This also happened when I tried to upgrade to PT 11.1.1.

Because the error was about a version mismatch, I tried deleting Pro Tools and repeating the "install" (drag and drop). This time Pro Tools ran fine.

Pro Tools runs an installer on first launch after being installed and I suspect that the finder's "replace" during copy does not delete files created during the first pass run.

So: DELETE Pro Tools prior to installing the update.
__________________
Kevin Windrem
Sweet Spot Sound
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
PT9 crashes on launch Jperkins macOS 0 06-25-2012 10:48 AM
Crashes at launch Vepse 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 4 06-11-2011 01:44 AM
crashes during launch emcee_iriz 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 02-20-2011 05:04 PM
PT8 Crashes on launch sonicapg 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 4 03-12-2009 08:06 AM
G5 crashes on launch oi41 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 05-11-2004 12:36 PM


All times are GMT -7. The time now is 09:45 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com