Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Digidesign Hardware & Software

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 03-09-2002, 12:57 AM
och och is offline
Member
 
Join Date: Mar 2002
Posts: 1
Default Pro Tools crashes PC when closed!!

Hopefully someone out there or someone at digidesign can help me. I saw one similar posting for the LE version a year or so ago but no solution was posted. I have been using Pro Tools Free for two years on my PIII 650 with no problems since day one. However, I recently purchased the following system:

P4 1.8 GHz, Windows ME, Intel D845BG Motherboard, 256 MB 266MhZ DDR RAM, Intel Ultra ATA Controller with 2 40 Gb Maxtor 7200 RPM Drives, Audiophile 2496 Card.

I can open files, record, save, and close my sessions. The problem is that each time go to close the Pro Tools program itself, my PC automatically re-boots with an improper shutdown message and a scandisk for errors! My work around has been to use Ctrl-Alt-Del to reboot the machine after saving all my work. I have tried updating drivers, shutting down all programs except explorer and systray, disabling all hardware devices not in use. Any solutions/ideas?

Thanks very much for any help!

Oliver
Reply With Quote
  #2  
Old 09-05-2002, 04:43 AM
Hans Pettersson Hans Pettersson is offline
Member
 
Join Date: Aug 2002
Location: Luleå/Sweden
Posts: 2
Default Re: Pro Tools crashes PC when closed!!

Hi all!

I'm new on the list and saw this problem, but I don't have any solution, but I have encounterd the same problem with audiophile 2496. I got one for testing and planned to buy more for my pupils computers, but...
When I shut down PT free the computer hangs, sometimes for a while, sometimes restarts after about 5 sec. Once with blue screen, mainly with scandisc.

I have brand new IBM NetVista 1,6 GHz, 512 MB RAM, the rest IBM standard. One harddisc with two partitions.

I saw no reply to the first mail, has noone else seen this?

Hans P
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Pro Tools 10 closed incorrectly + save preferences against crash cmbourget Windows 8 12-12-2012 08:58 AM
No Sound when Pro Tools Closed. iamtall Windows 1 06-26-2012 04:19 AM
Using WaveDriver - Pro Tools Must Be Closed? taylor4814 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 3 06-25-2010 07:34 AM
Inputs playing when Pro tools is closed hockeyiz Pro Tools TDM Systems (Mac) 4 04-28-2008 06:55 PM
Mbox 2, "Pro-tools has closed unexpectedly" Tommy Fobia 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 3 01-25-2007 05:14 PM


All times are GMT -7. The time now is 09:31 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com